<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://disabilityvisibilityproject.com/xmlrpc.php">
	<title>Dear Kevin Hart, The MDA is Heartless &#8211; Disability Visibility Project</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"vks7nvn"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://disabilityvisibilityproject.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active html{font-family:"Arimo",sans-serif}.wf-active blockquote{font-family:"Arimo",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-size:67.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:52px;font-style:normal;font-weight:400}.wf-active h3{font-size:36.4px;font-style:normal;font-weight:400}.wf-active h4{font-size:26px;font-weight:400;font-style:normal}.wf-active h5, .wf-active h6{font-size:20.8px;font-weight:400;font-style:normal}.wf-active main div#jp-relatedposts h3.jp-relatedposts-headline em, .wf-active main div#jp-relatedposts h3.sd-title, .wf-active main div.pd-rating h3.jp-relatedposts-headline em, .wf-active main div.pd-rating h3.sd-title, .wf-active main div.sharedaddy h3.jp-relatedposts-headline em, .wf-active main div.sharedaddy h3.sd-title{font-size:15.6px;font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-weight:400;font-style:normal}.wf-active #jp-relatedposts .jp-relatedposts-post-title{font-size:20.8px;font-style:normal;font-weight:400}.wf-active .masthead .branding .site-title{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-size:20.8px;font-weight:400;font-style:normal}.wf-active .masthead .branding .site-description{font-family:"brandon-grotesque-1","brandon-grotesque-2",sans-serif;font-size:26px;font-style:normal;font-weight:400}.wf-active .content-posts article h2.entry-title{font-size:36.4px;font-weight:400;font-style:normal}.wf-active .content-single article h1.entry-title{font-weight:400;font-size:83.2px;font-style:normal}.wf-active .content-comments .comment-reply-title{font-weight:400;font-style:normal}.wf-active .archive h1.entry-archive-title, .wf-active .search h1.entry-archive-title{font-weight:400;font-style:normal}.wf-active .taxonomies h3{font-size:15.6px;font-weight:400;font-style:normal}.wf-active .contributor h2{font-size:36.4px;font-weight:400;font-style:normal}.wf-active .contributor h2 small{font-size:15.6px;font-style:normal;font-weight:400}.wf-active .child-page h2{font-size:26px;font-weight:400;font-style:normal}.wf-active .featured-posts article h2.entry-title{font-size:36.4px;font-weight:400;font-style:normal}.wf-active .content-testimonials .testimonial .entry-meta h3{font-size:15.6px;font-style:normal;font-weight:400}.wf-active .showcase .item h2{font-weight:400;font-style:normal}.wf-active .widget .widget-title{font-size:20.8px;font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disabilityvisibilityproject.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='carmack-editor-blocks-css'  href='https://disabilityvisibilityproject.com/wp-content/themes/carmack/assets/css/editor-blocks.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://disabilityvisibilityproject.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='https://c0.wp.com/p/jetpack/9.0.2/modules/likes/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='carmack-style-css'  href='https://disabilityvisibilityproject.com/wp-content/themes/carmack/style.css?ver=1.29' type='text/css' media='all' />
<style id='carmack-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='carmack-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%20Sans%3A300%2C700%2C800%2C300italic%2C800italic&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-social-menu-css'  href='https://c0.wp.com/p/jetpack/9.0.2/modules/theme-tools/social-menu/social-menu.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://c0.wp.com/p/jetpack/9.0.2/modules/sharedaddy/sharing.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.0.2/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' id='carmack-script-main-js-extra'>
/* <![CDATA[ */
var site_settings = {"i18n":{"slide_next":"Next Slide","slide_prev":"Previous Slide","slide_number":"Slide #","slide_controls_label":"Slider Buttons","menu":"Menu"},"slider_autoplay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/themes/carmack/assets/js/main.js?ver=1.4' id='carmack-script-main-js'></script>
<link rel="https://api.w.org/" href="https://disabilityvisibilityproject.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disabilityvisibilityproject.com/wp-json/wp/v2/posts/473065" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disabilityvisibilityproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disabilityvisibilityproject.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Very Kind Conversation Between a Cyborg and Some Biohackers' href='https://disabilityvisibilityproject.com/2020/10/06/a-very-kind-conversation-between-a-cyborg-and-some-biohackers/' />

<link rel="canonical" href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/" />
<link rel='shortlink' href='https://wp.me/p4H7t1-1Z45' />
<link rel="alternate" type="application/json+oembed" href="https://disabilityvisibilityproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2020%2F10%2F12%2Fdear-kevin-hart-the-mda-is-heartless%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disabilityvisibilityproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2020%2F10%2F12%2Fdear-kevin-hart-the-mda-is-heartless%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>		<meta name="theme-color" content="#ffffff">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Dear Kevin Hart, The MDA is Heartless Emily Wolinsky &nbsp; Dear Mr. Hart, I’m writing this letter because you and I share some important commonalities, and I hope my letter to you today might impact your legacy as an entertainer and philanthropist for the better. Exploitation, whether it takes place in the entertainment industry or&hellip;" />
<style>
	.masthead .branding .site-title a,
	.masthead .branding .site-title a:hover,
	.masthead .branding p.site-description {
		color: #000000;
	}
</style>
<link rel="amphtml" href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Kevin Hart, The MDA is Heartless" />
<meta property="og:url" content="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/" />
<meta property="og:description" content="Dear Kevin Hart, The MDA is Heartless Emily Wolinsky &nbsp; Dear Mr. Hart, I’m writing this letter because you and I share some important commonalities, and I hope my letter to you today might impa…" />
<meta property="article:published_time" content="2020-10-13T02:07:12+00:00" />
<meta property="article:modified_time" content="2020-10-13T02:10:36+00:00" />
<meta property="og:site_name" content="Disability Visibility Project" />
<meta property="og:image" content="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?fit=1200%2C836&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="836" />
<meta property="og:image:alt" content="A black and white newspaper clipping of a young little curly-haired blonde, covered by a plastic helmet, lying on the floor on her stomach with her metal walker in the background. She holds her chin up with one of her hands and looks forward. There are physical therapy balls surrounding her." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Dear Kevin Hart, The MDA is Heartless" />
<meta name="twitter:image" content="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?fit=1200%2C836&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="A black and white newspaper clipping of a young little curly-haired blonde, covered by a plastic helmet, lying on the floor on her stomach with her metal walker in the background. She holds her chin up with one of her hands and looks forward. There are physical therapy balls surrounding her." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-473065 single-format-standard wp-embed-responsive singular multi-author-false themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-no-featured-posts themes-overlay-visible has-site-title editor-classic carmack-hide-triangle widgets-hidden">

<span class="svg-defs"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<symbol id="close" viewBox="0 0 32 32">
		<path d="M13 16L2 27l3 3 11-11 11 11 3-3-11-11L30 5l-3-3-11 11L5 2 2 5l11 11z" fill-rule="evenodd"/>
	</symbol>
	<symbol id="refresh" viewBox="0 0 32 32">
		<path d="M28.652 19C27.298 24.733 22.147 29 16 29 9.853 29 4.702 24.733 3.348 19h3.11c1.274 4.057 5.064 7 9.542 7s8.268-2.943 9.542-7h3.11zm0-6C27.298 7.267 22.147 3 16 3 9.853 3 4.702 7.267 3.348 13h3.11C7.732 8.943 11.522 6 16 6s8.268 2.943 9.542 7h3.11z"/>
		<path d="M22 17h8v8zM10 15H2V7z"/>
	</symbol>
	<symbol id="reply" viewBox="0 0 32 32">
		<path d="M15 12h1.992C21.967 12 26 16.024 26 20.993V25c0-2.761-2.69-5-5.999-5H15v5l-9-9 9-9v5z" fill-rule="evenodd"/>
	</symbol>
</svg></span>
<div class="webpage">

	<a href="#site-content" class="screen-reader-shortcut">Skip to content</a>

	<header class="masthead" id="header" role="banner">

		<div class="menu-wrapper">


			<nav class="menu container" role="navigation" aria-label="Primary Menu">

				<button class="menu-toggle" aria-controls="menu-overlay" aria-expanded="false">

<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M2 4h28v4H2V4zm0 10h28v4H2v-4zm0 10h28v4H2v-4z"  fill-rule="evenodd"/></svg>Menu
				</button>

<ul id="nav" class="menu-wrap"><li id="menu-item-188505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188505"><a href="https://disabilityvisibilityproject.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-188504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188504"><a href="https://disabilityvisibilityproject.com/about/contact/">Contact</a></li>
	<li id="menu-item-461050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461050"><a href="https://disabilityvisibilityproject.com/about/alice-wong-media-kit/">Media Kit</a></li>
	<li id="menu-item-188842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188842"><a href="https://disabilityvisibilityproject.com/about/terms-of-useprivacy/">Terms of Use/Privacy</a></li>
</ul>
</li>
<li id="menu-item-188506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188506"><a href="https://disabilityvisibilityproject.com/how-to-participate/">How to Participate</a>
<ul class="sub-menu">
	<li id="menu-item-188851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188851"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-at-storycorps/">Oral Histories at StoryCorps (in person)</a></li>
	<li id="menu-item-469084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469084"><a href="https://disabilityvisibilityproject.com/how-to-participate/storycorps-connect/">StoryCorps Connect (remote)</a></li>
	<li id="menu-item-188852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188852"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-with-the-storycorps-app/">Oral Histories with the StoryCorps app</a></li>
	<li id="menu-item-188875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188875"><a href="https://disabilityvisibilityproject.com/how-to-participate/note-on-accessibility/">Note on Accessibility</a></li>
</ul>
</li>
<li id="menu-item-188837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188837"><a href="https://disabilityvisibilityproject.com/dvp-interviews/">DVP Interviews A-Z</a>
<ul class="sub-menu">
	<li id="menu-item-188841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188841"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-a-h-last-name/">DVP Interviews A-H (Last Name)</a></li>
	<li id="menu-item-188840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188840"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-i-n-last-name/">DVP Interviews I-N (Last Name)</a></li>
	<li id="menu-item-188839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188839"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-o-t-last-name/">DVP Interviews O-T (Last Name)</a></li>
	<li id="menu-item-188838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188838"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-u-z-last-name/">DVP Interviews U-Z (Last Name)</a></li>
</ul>
</li>
<li id="menu-item-466980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466980"><a href="https://disabilityvisibilityproject.com/book/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-297060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297060"><a href="https://disabilityvisibilityproject.com/resist/">Resistance and Hope Anthology</a></li>
</ul>
</li>
<li id="menu-item-209300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209300"><a href="https://disabilityvisibilityproject.com/podcast-2/">Podcast</a></li>
<li id="menu-item-467574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467574"><a href="https://disabilityvisibilityproject.com/book-circle/">Disability Visibility Book Circle</a></li>
<li id="menu-item-407613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407613"><a href="https://disabilityvisibilityproject.com/hire-me/">Hire Me!</a></li>
<li id="menu-item-471680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471680"><a href="https://disabilityvisibilityproject.com/ada30/">ADA 30 In Color</a></li>
<li id="menu-item-188503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188503"><a href="https://disabilityvisibilityproject.com/in-the-news/">In the News</a></li>
<li id="menu-item-188507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188507"><a href="https://disabilityvisibilityproject.com/donate/">Donate</a></li>
<li id="menu-item-188508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188508"><a href="https://disabilityvisibilityproject.com/sweet-swag-shop/">Online Store</a></li>
</ul>
			</nav>

		</div>

		<div class="branding-wrapper container">

			<div class="branding">


				<button class="open-overlay">
					<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M2 4h28v4H2V4zm0 10h28v4H2v-4zm0 10h28v4H2v-4z"  fill-rule="evenodd"/></svg>					<span class="screen-reader-text">Open Menu Overlay</span>
				</button>

				<p class="site-title">
					<a href="https://disabilityvisibilityproject.com/" rel="home">Disability Visibility Project</a>
				</p>
			<p class="site-description">
				&quot;Creating, sharing, and amplifying disability media and culture&quot;			</p>
			</div>

		</div>

	</header>


	<div class="container" id="site-content">

	<main role="main">

		<div class="main-content content-single">


<article id="post-473065" class="post-473065 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-blog-posts tag-ableism tag-charity-model tag-disabled-people tag-exploitation tag-fundraising tag-mewl tag-muscular-dystrophy-association tag-neuromuscular tag-neuromuscular-disability tag-telethons tag-television post-has-thumbnail">

	<header class="entry-header">


	<div class="post-meta-data">

<span class="posted-on meta">Posted <a href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-12T19:07:12-07:00"><span class="post-human-time">1 hour ago</span></time></a></span><span class="byline meta"> by <span class="author vcard"><a class="url fn n" href="https://disabilityvisibilityproject.com/author/alwong199/">Alice Wong</a></span></span>	<span class="post-lead-category meta"><a href="https://disabilityvisibilityproject.com/category/guest-blog-posts/">Guest Blog Posts</a></span>

	</div>
<h1 class="entry-title">Dear Kevin Hart, The MDA is Heartless</h1>
	</header>

	<section class="entry entry-single">

<div class="the-content">
<h4><strong>Dear Kevin Hart, The MDA is Heartless</strong></h4>
<h5><strong>Emily Wolinsky</strong></h5>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Dear Mr. Hart,</span></p>
<p><span style="font-weight: 400;">I’m writing this letter because you and I share some important commonalities, and I hope my letter to you today might impact your legacy as an entertainer and philanthropist for the better. Exploitation, whether it takes place in the entertainment industry or for fund-raising purposes, is unacceptable. Here is my story and the story of other people with neuromuscular disabilities.</span></p>
<p><span style="font-weight: 400;">During the early 1980s, I gained some notoriety playing the role of Poster Child for the Muscular Dystrophy Association. Because I looked pretty cute and pretty physically disabled with a walker and a helmet to protect my darling blonde head of hair, local telethon producers brought me out to film sets and different scenic locations to shoot footage for the MDA Labor Day Telethon. I earned a backstage, bird’s eye view of the smoke and mirrors’ show created year after year to raise millions of dollars for the Muscular Dystrophy Association. I’m including a few photos of me from the newspaper from when I was seven years of age. That year, 1984, the MDA raised </span><a href="https://www.youtube.com/watch?v=Bg82QjKTsro&amp;feature=emb_rel_pause"><span style="font-weight: 400;">$31,510,376</span></a><span style="font-weight: 400;"> by using beautiful, happy, disabled kids to sell themselves as less than.</span></p>
<figure id="attachment_473061" aria-describedby="caption-attachment-473061" style="width: 449px" class="wp-caption aligncenter"><img data-attachment-id="473061" data-permalink="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/img001/" data-orig-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?fit=2262%2C2723&amp;ssl=1" data-orig-size="2262,2723" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img001" data-image-description="" data-medium-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?fit=249%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?fit=851%2C1024&amp;ssl=1" loading="lazy" class="wp-image-473061" src="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?resize=449%2C541&#038;ssl=1" alt="A black and white newspaper clipping that features an image of a little white girl in a frilly dress surrounded by balloons and looking off into the distance. She is holding onto a metal walker and wearing leg braces. The little girl, Emily Wolinsky, is described in the caption as the “1984 Greater Rochester Area/New York State Poster Child.” The headline of the clipping states, “Give her 10 Kilometers of your time,” and the article discusses a MDA road race for the Muscular Dystrophy Association." width="449" height="541" srcset="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?resize=249%2C300&amp;ssl=1 249w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?resize=851%2C1024&amp;ssl=1 851w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?resize=768%2C925&amp;ssl=1 768w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?resize=1276%2C1536&amp;ssl=1 1276w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?resize=1701%2C2048&amp;ssl=1 1701w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img001.jpeg?resize=1800%2C2167&amp;ssl=1 1800w" sizes="(max-width: 449px) 100vw, 449px" data-recalc-dims="1" /><figcaption id="caption-attachment-473061" class="wp-caption-text">A black and white newspaper clipping that features an image of a little white girl in a frilly dress surrounded by balloons and looking off into the distance. She is holding onto a metal walker and wearing leg braces. The little girl, Emily Wolinsky, is described in the caption as the “1984 Greater Rochester Area/New York State Poster Child.” The headline of the clipping states, “Give her 10 Kilometers of your time,” and the article discusses a MDA road race for the Muscular Dystrophy Association.</figcaption></figure>
<p><span style="font-weight: 400;">When I note that these kids were “like myself,” I’m referring to young, white, cute, kids from middle-class families living with a rare muscle disease. Kids who didn’t resemble me or come from where I came from rarely appeared on television, and this includes telethons. The MDA largely ignores Black, brown, and poor kids (and adults) for the same reasons that emphasize why we’ll never see any telethons for all the children in Flint, Michigan, who became disabled from the  poisonous drinking water. Underrepresentation on many, many fronts plagues disability-driven charities due to deeply rooted and racist biases  surrounding American Generosity. If you’d like to read more about it, I highly recommend Dr. Paul Longmore’s research and book on the telethon&#8217;s history, </span><a href="https://www.amazon.com/Telethons-Spectacle-Disability-Business-Charity/dp/0190262079"><i><span style="font-weight: 400;">Telethons: Spectacle, Disability, and the Business of Charity</span></i></a><span style="font-weight: 400;"> (Oxford University Press, 2016)</span><span style="font-weight: 400;">.</span></p>
<figure id="attachment_473062" aria-describedby="caption-attachment-473062" style="width: 400px" class="wp-caption aligncenter"><img data-attachment-id="473062" data-permalink="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/img002/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?fit=1452%2C1012&amp;ssl=1" data-orig-size="1452,1012" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img002" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?fit=300%2C209&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?fit=1024%2C714&amp;ssl=1" loading="lazy" class="wp-image-473062" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?resize=400%2C279&#038;ssl=1" alt="A black and white newspaper clipping of a young little curly-haired blonde, covered by a plastic helmet, lying on the floor on her stomach with her metal walker in the background. She holds her chin up with one of her hands and looks forward. There are physical therapy balls surrounding her." width="400" height="279" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?resize=300%2C209&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?resize=1024%2C714&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?resize=768%2C535&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img002.jpeg?w=1452&amp;ssl=1 1452w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><figcaption id="caption-attachment-473062" class="wp-caption-text">A black and white newspaper clipping of a young little curly-haired blonde, covered by a plastic helmet, lying on the floor on her stomach with her metal walker in the background. She holds her chin up with one of her hands and looks forward. There are physical therapy balls surrounding her.</figcaption></figure>
<p><span style="font-weight: 400;">My childhood memories reflect other adults&#8217; memories around the country who grew up feeling icky about the MDA and the pity propaganda this organization dished out about our lived experience. My friend and Artist, </span><a href="https://www.instagram.com/raulpizarro/"><span style="font-weight: 400;">Raul Pizarro</span></a><span style="font-weight: 400;">, summed it up best when he said that the MDA Telethon of his youth &#8220;left my parents, and eventually, I rattled and afraid,&#8221; and &#8220;not able to see a future &#8211; much less one with meaning and fulfillment.&#8221; </span></p>
<p><span style="font-weight: 400;">Other friends spoke of how their memories of the telethon consisted of two contrasting feelings. The first feeling was Wonder because, during Telethon Weekend, we’d get to see hundreds of other kids who looked and lived as we did from all around the country. When you go through life never seeing “your kind” on television and then finally seeing yourself, it’s incredible. The second feeling could be described as “fucked up.” They felt it was fucked up when they saw their moms glued to the television, grieving through every segment of the telethon that told them that their child would never — fill-in-the-blank (go to college, fall in love, etc). </span></p>
<p><span style="font-weight: 400;">”I wish the MDA telethon allowed us to grow up dreaming of our long lives and prosperous futures instead of fearing an early death,” Raul told me. Other peers I talk to, who grew up to become the exact opposite of what the MDA promised we would become without a cure, echo Raul’s wish over and over again. </span></p>
<figure id="attachment_473064" aria-describedby="caption-attachment-473064" style="width: 440px" class="wp-caption aligncenter"><img data-attachment-id="473064" data-permalink="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/img004/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?fit=1998%2C2498&amp;ssl=1" data-orig-size="1998,2498" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img004" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?fit=819%2C1024&amp;ssl=1" loading="lazy" class="wp-image-473064" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?resize=440%2C550&#038;ssl=1" alt="A photo of a 2009 oil on canvas painting by Raul Pizarro titled, “Daedalus,” featuring a self-portrait of a brown-skinned young man with his arms crossing his bare and sunken-in chest. Red feathered wings encircle him and two arms reach down from above." width="440" height="550" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?resize=240%2C300&amp;ssl=1 240w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?resize=819%2C1024&amp;ssl=1 819w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?resize=768%2C960&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?resize=1229%2C1536&amp;ssl=1 1229w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?resize=1638%2C2048&amp;ssl=1 1638w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?resize=1800%2C2250&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img004.jpg?w=1998&amp;ssl=1 1998w" sizes="(max-width: 440px) 100vw, 440px" data-recalc-dims="1" /><figcaption id="caption-attachment-473064" class="wp-caption-text">A photo of a 2009 oil on canvas painting by Raul Pizarro titled, “Daedalus,” featuring a self-portrait of a brown-skinned young man with his arms crossing his bare and sunken-in chest. Red feathered wings encircle him and two arms reach down from above.</figcaption></figure>
<p><span style="font-weight: 400;">Disabled people survive and thrive without a cure or support from organizations like the Muscular Dystrophy Association. For millions with inadequate health care coverage, many struggle for vital equipment such as wheelchairs that may require multiple appeals. And still, we persist. We succeed because a vocational rehabilitation counselor, who sees our worth, agrees to sponsor our journey through college, even though the unemployment rate for people with disabilities is twice as high as it is for people without disabilities. We get up in the morning thanks to a team of personal care attendants, who make less than ten dollars per hour with no benefits. Furthermore, those who have lived through and beyond our childhoods can tell you just how little the MDA has impacted our quality of life because no medicine can fix the plague of a society that sees us as burdensome and broken.</span></p>
<p><span style="font-weight: 400;">Rather than the MDA reviving  their we-need-a-cure schtick, this big charity business doubles down during a global pandemic to not fundraise for necessary personal protective equipment for at-risk people with neuromuscular disabilities or for financial relief for overworked and essential home healthcare workers. The Muscular Dystrophy Association will not hold this telethon to directly help families who cannot easily pay to relocate when a family member needs to isolate with the coronavirus or whose accessible home has been devastated by wildfires and other natural disasters. How do I know they won’t do this? A half a decade ago, the Muscular Dystrophy Association emailed its members and announced cuts to all direct funding for families and adults living with neuromuscular disabilities. Now, all money raised goes to Research, and as Dr. Paul Longmore will tell you, trying to track funding streams for “research” is about as fun as trying to track down a certain president’s tax returns.</span></p>
<p><span style="font-weight: 400;">Finally, before you decided to host the Muscular Dystrophy Association’s telethon, your predecessor, like yourself, was a comedy legend. My grandparents raved about his goofy non-stop energy and his fierce determination to cure children like me. They excused his homophobic hate when he </span><a href="https://www.youtube.com/watch?v=AsmPK3Y04tg"><span style="font-weight: 400;">called someone a slur for gay people</span></a><span style="font-weight: 400;"> during the telethon and the hurtful words a result of  too much alcohol and little sleep. How dare we ungrateful disabled ‘kids’ cross our beloved “daddy”? Jerry Lewis said we should be thankful that we, his Jerry’s Kids, whom he also referred to as “</span><a href="http://www.raggededgemagazine.com/archive/jerry92.htm"><span style="font-weight: 400;">half persons</span></a><span style="font-weight: 400;">,” had him to save us from a lifetime of misery and tragedy. </span></p>
<p><span style="font-weight: 400;">You may have good intentions to raise money for the Muscular Dystrophy Association and your own foundation’s charity at the same time, but I implore you to think about how this particular partnership will reflect on your life’s legacy. I doubt a good man would want to support a fundraising machine that exploits children and sends out distorted messages about their struggles and futures. And I suspect that a professional entertainer would not want to devote his time and talents to encourage his fans into giving their hard-earned dollars to fund a charity that doesn’t directly help the people impacted. </span></p>
<p><span style="font-weight: 400;">During a pandemic, with a crisis of affordable and accessible housing, diminished employment opportunities due to preexisting conditions or discrimination, and inadequate funding for home and community-based services or working medical equipment, I imagine that a huge star would want the results of his generosity and influence to make the most difference. </span></p>
<p><span style="font-weight: 400;">Any charity that ignores the genuine critiques and struggles of the actual people they are claiming to help is heartless. Please consider saying no in hosting future events with the Muscular Dystrophy Association Telethon. If you want to be a real ally with the disability community, help me and other exploited former children cancel the Muscular Dystrophy Association Telethon for once and for all. </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Sincerely,</span></p>
<p><span style="font-weight: 400;">Emily Wolinsky, former Jerry’s Kid and disabled advocate</span></p>
<p><span style="font-weight: 400;">Executive Director and Founder, </span><a href="https://www.nmdunited.org/about-us"><span style="font-weight: 400;">NMD United</span></a><span style="font-weight: 400;"> </span></p>
<p>&nbsp;</p>
<h4><strong>For more</strong></h4>
<p class="entry-title">Dear Julianna: Interview with Emily Wolinsky and Laura Halvorson, <a href="https://disabilityvisibilityproject.com/2016/01/31/dear-julianna-interview-with-emily-wolinsky-and-laura-halvorson-part-one/">Part One</a> and <a href="https://disabilityvisibilityproject.com/2016/01/31/dear-julianna-interview-with-emily-wolinsky-and-laura-halvorson-part-2/">Part Two</a>, Disability Visibility Project.</p>
<h4><strong>ABOUT</strong></h4>
<figure id="attachment_473063" aria-describedby="caption-attachment-473063" style="width: 400px" class="wp-caption aligncenter"><img data-attachment-id="473063" data-permalink="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/img003/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img003.jpeg?fit=746%2C648&amp;ssl=1" data-orig-size="746,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img003" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img003.jpeg?fit=300%2C261&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img003.jpeg?fit=746%2C648&amp;ssl=1" loading="lazy" class="wp-image-473063" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img003.jpeg?resize=400%2C347&#038;ssl=1" alt="A headshot of an adult woman with curly, brown-blonde, hair, green eyes, and a large smile." width="400" height="347" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img003.jpeg?resize=300%2C261&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2020/10/img003.jpeg?w=746&amp;ssl=1 746w" sizes="(max-width: 400px) 100vw, 400px" data-recalc-dims="1" /><figcaption id="caption-attachment-473063" class="wp-caption-text">A headshot of an adult woman with curly, brown-blonde, hair, green eyes, and a large smile.</figcaption></figure>
<p><span style="font-weight: 400;"><strong>Emily Wolinsky</strong> is President of </span><a href="http://www.nmdunited.org"><span style="font-weight: 400;">NMD United</span></a><span style="font-weight: 400;">, a grassroots, volunteer and disability-led and driven non-profit organization, which provides virtual peer support, independent living grants and community initiatives to adults living with neuromuscular disabilities. In 2019, NMD United reimbursed over one-hundred adults living with NMD for medical and disability out-of-pocket expenses (with a $15,000 budget funded through direct donations from our supporters). Wolinsky also hired and managed over twenty independent contractors with disabilities to help promote, organize, and deliver our programming focused on developing virtual independent living skills. </span></p>
<p><span style="font-weight: 400;">Ms. Wolinsky holds two master’s degrees in Educational Counseling and Educational Administration and has over twenty years of professional experience working to improve the lives of others living with disabilities. She resides in Austin, Texas with her partner of seven years and two pups. When Emily isn’t leading NMD United and working at her day job, she spends her time </span><a href="https://medium.com/@emilywolinsky"><span style="font-weight: 400;">writing</span></a><span style="font-weight: 400;">, reading, consulting, and trying not to pay attention to the Muscular Dystrophy Association (unless, of course, they make her mad).</span></p>
<p>Twitter: <a href="https://twitter.com/NMDUnited">@NMDUnited</a></p>
<p style="text-align: center;"><b>Support Disability Media and Culture</b></p>
<p style="text-align: center;"><a href="https://disabilityvisibilityproject.com/donate/"><b>DONATE</b></a><b> to the Disability Visibility Project®</b></p>
<p>&nbsp;</p>
</div>
<div class="taxonomies"><p class="taxonomy-title tax-title-categories">Categories</p><p class="taxonomy tax-categories"><a href="https://disabilityvisibilityproject.com/category/guest-blog-posts/" rel="category tag"><span>Guest Blog Posts</span></a></p><p class="taxonomy-title tax-title-tags">Tags</p><p class="taxonomy tax-tags"><a href="https://disabilityvisibilityproject.com/tag/ableism/" rel="tag"><span>Ableism</span></a>, <a href="https://disabilityvisibilityproject.com/tag/charity-model/" rel="tag"><span>charity model</span></a>, <a href="https://disabilityvisibilityproject.com/tag/disabled-people/" rel="tag"><span>Disabled people</span></a>, <a href="https://disabilityvisibilityproject.com/tag/exploitation/" rel="tag"><span>exploitation</span></a>, <a href="https://disabilityvisibilityproject.com/tag/fundraising/" rel="tag"><span>Fundraising</span></a>, <a href="https://disabilityvisibilityproject.com/tag/mewl/" rel="tag"><span>Mewl</span></a>, <a href="https://disabilityvisibilityproject.com/tag/muscular-dystrophy-association/" rel="tag"><span>Muscular Dystrophy Association</span></a>, <a href="https://disabilityvisibilityproject.com/tag/neuromuscular/" rel="tag"><span>Neuromuscular</span></a>, <a href="https://disabilityvisibilityproject.com/tag/neuromuscular-disability/" rel="tag"><span>Neuromuscular disability</span></a>, <a href="https://disabilityvisibilityproject.com/tag/telethons/" rel="tag"><span>Telethons</span></a>, <a href="https://disabilityvisibilityproject.com/tag/television/" rel="tag"><span>Television</span></a></p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-473065" class="share-twitter sd-button share-icon" href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-473065" class="share-facebook sd-button share-icon" href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-473065" class="share-linkedin sd-button share-icon" href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69382155-473065-5f851ec6957d1' data-src='https://widgets.wp.com/likes/#blog_id=69382155&amp;post_id=473065&amp;origin=disabilityvisibilityproject.com&amp;obj_id=69382155-473065-5f851ec6957d1' data-name='like-post-frame-69382155-473065-5f851ec6957d1'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="contributor">
		<img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		<h2>
			<a href="https://disabilityvisibilityproject.com/author/alwong199/">
				Alice Wong				<small>View All</small>
			</a>
		</h2>
	</div>

	</section>

</article>


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://disabilityvisibilityproject.com/2020/10/06/a-very-kind-conversation-between-a-cyborg-and-some-biohackers/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">A Very Kind Conversation Between a Cyborg and Some Biohackers</span></a></div></div>
	</nav>
	<section class="content-comments">


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/12/dear-kevin-hart-the-mda-is-heartless/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&#038;postid=473065&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5c76314b6d18dd2c009ad2e7bd887b5d4512eba3#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2020%2F10%2F12%2Fdear-kevin-hart-the-mda-is-heartless%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		<div class="user-icon-container">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 15c3.314 0 6-4.686 6-8s-1-7-6-7-6 3.686-6 7 2.686 8 6 8zM4 24.492c0-4.69 3.777-8.964 8-9.492l2.338 3.508c.918 1.376 2.405 1.378 3.324 0L20 15c4.418.552 8 4.812 8 9.492V32H4v-7.508z"  fill-rule="evenodd"/></svg>		</div>

	</section>

		</div>

	</main>


<!-- Sidebar Main (1) -->

<aside class="sidebar sidebar-main" role="complementary">

<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h2 class="widget-title">Categories</h2><form action="https://disabilityvisibilityproject.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="587152742">Advice Column</option>
	<option class="level-0" value="548706274">DVP Blog Posts and Essays</option>
	<option class="level-0" value="548705951">DVP Interviews</option>
	<option class="level-0" value="548705971">DVP News and Events</option>
	<option class="level-0" value="6701202">Guest Blog Posts</option>
	<option class="level-0" value="587152318">Podcast</option>
	<option class="level-0" value="587152663">Sponsored post</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="https://disabilityvisibilityproject.com/" role="search">

	<label>
		<span class="screen-reader-text">Search</span>
		<input type="search" value="" name="s" class="search-field text" placeholder="Search..." />
	</label>

	<button class="search-submit"><svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.57 23.57A12.94 12.94 0 0 1 13 26C5.82 26 0 20.18 0 13S5.82 0 13 0s13 5.82 13 13c0 2.824-.9 5.438-2.43 7.57L32 29l-3 3-8.43-8.43zM13 23c5.523 0 10-4.477 10-10S18.523 3 13 3 3 7.477 3 13s4.477 10 10 10z"  fill-rule="evenodd"/></svg><span class="screen-reader-text">Search</span></button>

</form>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/" aria-current="page">Dear Kevin Hart, The MDA is Heartless</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/10/06/a-very-kind-conversation-between-a-cyborg-and-some-biohackers/">A Very Kind Conversation Between a Cyborg and Some Biohackers</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/10/05/ep-87-climate-action/">Ep 87: Climate Action</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/09/20/ep-86-transportation/">Ep 86: Transportation</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/09/16/life-is-too-short-for-someone-elses-shame/">Life is Too Short for Someone Else’s Shame</a>
									</li>
					</ul>

		</div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 2,268 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="618694730155626497" href="https://twitter.com/618694730155626497">My Tweets</a></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://disabilityvisibilityproject.com/2020/10/'>October 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/09/'>September 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/08/'>August 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/07/'>July 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/06/'>June 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/05/'>May 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/04/'>April 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/03/'>March 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/02/'>February 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/01/'>January 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/12/'>December 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/11/'>November 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/10/'>October 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/09/'>September 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/08/'>August 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/07/'>July 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/06/'>June 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/05/'>May 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/04/'>April 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/03/'>March 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/02/'>February 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/01/'>January 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/12/'>December 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/11/'>November 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/10/'>October 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/09/'>September 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/08/'>August 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/07/'>July 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/06/'>June 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/05/'>May 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/01/'>January 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/12/'>December 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/11/'>November 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/10/'>October 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/09/'>September 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/08/'>August 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/07/'>July 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/06/'>June 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/05/'>May 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/04/'>April 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/03/'>March 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/02/'>February 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/01/'>January 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/12/'>December 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/11/'>November 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/10/'>October 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/09/'>September 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/08/'>August 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/07/'>July 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/06/'>June 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/05/'>May 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/04/'>April 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/03/'>March 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/02/'>February 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/01/'>January 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/12/'>December 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/11/'>November 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/10/'>October 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/09/'>September 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/08/'>August 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/07/'>July 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/06/'>June 2014</a></li>
			</ul>

			</div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=1360&#038;ssl=1" data-recalc-dims="1" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>.</p>
</div>
		</div></section>
</aside>


	</div>

	<footer id="footer">


<!-- Sidebar Footer (2) -->

<aside class="footer-widgets sidebar-footer sidebar" role="complementary">

	<div class="container">
		<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a href="https://disabilityvisibilityproject.com/wp-login.php">Log in</a></li>
			<li><a href="https://disabilityvisibilityproject.com/feed/">Entries feed</a></li>
			<li><a href="https://disabilityvisibilityproject.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Alice Wong" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Alice Wong on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30543">Ep 3: Assistive Technology</a></td></tr><tr><td title="Alice Wong" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Alice Wong on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30542">Ep 3: Assistive Technology</a></td></tr><tr><td title="Xue" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/a5a8c3dd484319f179de5562f08d12d4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5a8c3dd484319f179de5562f08d12d4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Xue on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30497">Ep 3: Assistive Technology</a></td></tr><tr><td title="denverqueen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.denverqueen.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/88413112a94cfea154a239db8eab60a4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/88413112a94cfea154a239db8eab60a4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://www.denverqueen.com" rel="nofollow">denverqueen</a> on <a href="https://disabilityvisibilityproject.com/2020/04/05/ep-74-coronavirus-and-caregiving/comment-page-1/#comment-30321">Ep 74: Coronavirus and Caregiv&hellip;</a></td></tr><tr><td title="Amanda" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5cbd6f69ea6dd26c3a92405674d84efc?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cbd6f69ea6dd26c3a92405674d84efc?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Amanda on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30237">Ep 3: Assistive Technology</a></td></tr>				</table>
				</div></section>	</div>

</aside>


		<a href="#header" class="scroll-to scroll-to-top">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16.5 13.5l11 11 3-3-14-14-14 14 3 3z"  fill-rule="evenodd"/></svg>			<span class="screen-reader-text">Back to Top</span>
		</a>

		<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-188781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/DisVisibility"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-188782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/356870067786565/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-188784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener noreferrer" href="https://www.patreon.com/DVP"><span class="screen-reader-text">Donate on Patreon!</span></a></li>
<li id="menu-item-188783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
		<section class="footer-wrap" role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
					</section>

	</footer>

</div>


<section class="menu-overlay" id="menu-overlay" aria-expanded="false">

	<div class="container container-close">

		<button class="close-overlay">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M13 16L2 27l3 3 11-11 11 11 3-3-11-11L30 5l-3-3-11 11L5 2 2 5l11 11z"  fill-rule="evenodd"/></svg>			<span class="screen-reader-text">Close Menu Overlay</span>
		</button>

	</div>

	<div class="container container-nav-sidebar">


		<nav role="navigation" class="nav-primary" aria-label="Primary Menu">

<ul id="nav" class="menu-wrap"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188505"><a href="https://disabilityvisibilityproject.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188504"><a href="https://disabilityvisibilityproject.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461050"><a href="https://disabilityvisibilityproject.com/about/alice-wong-media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188842"><a href="https://disabilityvisibilityproject.com/about/terms-of-useprivacy/">Terms of Use/Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188506"><a href="https://disabilityvisibilityproject.com/how-to-participate/">How to Participate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188851"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-at-storycorps/">Oral Histories at StoryCorps (in person)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469084"><a href="https://disabilityvisibilityproject.com/how-to-participate/storycorps-connect/">StoryCorps Connect (remote)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188852"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-with-the-storycorps-app/">Oral Histories with the StoryCorps app</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188875"><a href="https://disabilityvisibilityproject.com/how-to-participate/note-on-accessibility/">Note on Accessibility</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188837"><a href="https://disabilityvisibilityproject.com/dvp-interviews/">DVP Interviews A-Z</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188841"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-a-h-last-name/">DVP Interviews A-H (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188840"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-i-n-last-name/">DVP Interviews I-N (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188839"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-o-t-last-name/">DVP Interviews O-T (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188838"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-u-z-last-name/">DVP Interviews U-Z (Last Name)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466980"><a href="https://disabilityvisibilityproject.com/book/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297060"><a href="https://disabilityvisibilityproject.com/resist/">Resistance and Hope Anthology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209300"><a href="https://disabilityvisibilityproject.com/podcast-2/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467574"><a href="https://disabilityvisibilityproject.com/book-circle/">Disability Visibility Book Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407613"><a href="https://disabilityvisibilityproject.com/hire-me/">Hire Me!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471680"><a href="https://disabilityvisibilityproject.com/ada30/">ADA 30 In Color</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188503"><a href="https://disabilityvisibilityproject.com/in-the-news/">In the News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188507"><a href="https://disabilityvisibilityproject.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188508"><a href="https://disabilityvisibilityproject.com/sweet-swag-shop/">Online Store</a></li>
</ul>
		</nav>


		<nav role="navigation" class="nav-secondary" aria-label="Secondary Menu">

<ul id="nav" class="menu-wrap"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/DisVisibility">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/356870067786565/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener noreferrer" href="https://www.patreon.com/DVP">Donate on Patreon!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ">YouTube</a></li>
</ul>
		</nav>


<!-- Sidebar Overlay (3) -->

<aside class="sidebar sidebar-overlay" role="complementary">


		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/" aria-current="page">Dear Kevin Hart, The MDA is Heartless</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/10/06/a-very-kind-conversation-between-a-cyborg-and-some-biohackers/">A Very Kind Conversation Between a Cyborg and Some Biohackers</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/10/05/ep-87-climate-action/">Ep 87: Climate Action</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/09/20/ep-86-transportation/">Ep 86: Transportation</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2020/09/16/life-is-too-short-for-someone-elses-shame/">Life is Too Short for Someone Else’s Shame</a>
									</li>
					</ul>

		</div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 2,268 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://disabilityvisibilityproject.com/2020/10/12/dear-kevin-hart-the-mda-is-heartless/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://disabilityvisibilityproject.com/2020/10/'>October 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/09/'>September 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/08/'>August 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/07/'>July 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/06/'>June 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/05/'>May 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/04/'>April 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/03/'>March 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/02/'>February 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/01/'>January 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/12/'>December 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/11/'>November 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/10/'>October 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/09/'>September 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/08/'>August 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/07/'>July 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/06/'>June 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/05/'>May 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/04/'>April 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/03/'>March 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/02/'>February 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/01/'>January 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/12/'>December 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/11/'>November 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/10/'>October 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/09/'>September 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/08/'>August 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/07/'>July 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/06/'>June 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/05/'>May 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/01/'>January 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/12/'>December 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/11/'>November 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/10/'>October 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/09/'>September 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/08/'>August 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/07/'>July 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/06/'>June 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/05/'>May 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/04/'>April 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/03/'>March 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/02/'>February 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/01/'>January 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/12/'>December 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/11/'>November 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/10/'>October 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/09/'>September 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/08/'>August 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/07/'>July 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/06/'>June 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/05/'>May 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/04/'>April 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/03/'>March 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/02/'>February 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/01/'>January 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/12/'>December 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/11/'>November 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/10/'>October 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/09/'>September 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/08/'>August 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/07/'>July 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/06/'>June 2014</a></li>
			</ul>

			</div></section>
</aside>


	</div>

</section>


<div class="single-nav" aria-hidden="true">

	<div class="single-nav-wrapper">

		<div class="single-info">
			<a href="https://disabilityvisibilityproject.com/" rel="home">Disability Visibility Project</a>
			<span class="post-title">Dear Kevin Hart, The MDA is Heartless</span>
		</div>

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/DisVisibility"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/groups/356870067786565/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener noreferrer" href="https://www.patreon.com/DVP"><span class="screen-reader-text">Donate on Patreon!</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	</div>

</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202042'></script>
	<div style="display:none">
	<div class="grofile-hash-map-5e0054c718d99889a0d8cb0555c91235">
	</div>
	<div class="grofile-hash-map-a5a8c3dd484319f179de5562f08d12d4">
	</div>
	<div class="grofile-hash-map-88413112a94cfea154a239db8eab60a4">
	</div>
	<div class="grofile-hash-map-5cbd6f69ea6dd26c3a92405674d84efc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/disabilityvisibilityproject.com\/2020\/10\/12\/dear-kevin-hart-the-mda-is-heartless\/":473065};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/10/12/dear-kevin-hart-the-mda-is-heartless/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://disabilityvisibilityproject.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://c0.wp.com/p/jetpack/9.0.2/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202042' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/disabilityvisibilityproject.com\/wp-admin\/admin-ajax.php","nonce":"693a5a7bac","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/disabilityvisibilityproject.com\/wp-login.php?redirect_to=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2020%2F10%2F12%2Fdear-kevin-hart-the-mda-is-heartless%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.2/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202042#ver=202042' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&postid=473065&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c76314b6d18dd2c009ad2e7bd887b5d4512eba3#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2020%2F10%2F12%2Fdear-kevin-hart-the-mda-is-heartless%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&postid=473065&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5c76314b6d18dd2c009ad2e7bd887b5d4512eba3#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2020%2F10%2F12%2Fdear-kevin-hart-the-mda-is-heartless%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'69382155',post:'473065',tz:'-7',srv:'disabilityvisibilityproject.com'} ]);
	_stq.push([ 'clickTrackerInit', '69382155', '473065' ]);
</script>

</body>
</html>
<!--
	generated 86 seconds ago
	generated in 0.192 seconds
	served from batcache in 0.002 seconds
	expires in 214 seconds
-->
