<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://disabilityvisibilityproject.com/xmlrpc.php">
	<title>Still In Texas &#8211; Disability Visibility Project</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://disabilityvisibilityproject.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active html{font-family:"Arimo",sans-serif}.wf-active blockquote{font-family:"Arimo",sans-serif}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disabilityvisibilityproject.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='carmack-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%20Sans%3A300%2C700%2C800%2C300italic%2C800italic&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/066779156f4f853c170cdd7c3c32cba5.css' type='text/css' media='all' />
<script type='text/javascript' id='wphb-2-js-extra'>
/* <![CDATA[ */
var site_settings = {"i18n":{"slide_next":"Next Slide","slide_prev":"Previous Slide","slide_number":"Slide #","slide_controls_label":"Slider Buttons","menu":"Menu"},"slider_autoplay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/2da3a20f9bb65ebae8547a68df29b8d8.js' id='wphb-2-js'></script>
<link rel="https://api.w.org/" href="https://disabilityvisibilityproject.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disabilityvisibilityproject.com/wp-json/wp/v2/posts/474118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disabilityvisibilityproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disabilityvisibilityproject.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/" />
<link rel='shortlink' href='https://wp.me/p4H7t1-1Zl4' />
<link rel="alternate" type="application/json+oembed" href="https://disabilityvisibilityproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F02%2F24%2Fstill-in-texas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disabilityvisibilityproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F02%2F24%2Fstill-in-texas%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>		<meta name="theme-color" content="#ffffff">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="STILL IN TEXAS &nbsp; Emily Wolinsky &nbsp; Note: some of this essay was from a Facebook post by Emily Wolinsky posted on February 19, 2021.  &nbsp; Interdependence. Most people with disabilities hear and use this word all the time, but disabled Texans, like me, don’t. The word Texans use is “Independence.”  Independence sounds great on&hellip;" />
<style>
	.masthead .branding .site-title a,
	.masthead .branding .site-title a:hover,
	.masthead .branding p.site-description {
		color: #000000;
	}
</style>
<link rel="amphtml" href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Still In Texas" />
<meta property="og:url" content="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/" />
<meta property="og:description" content="STILL IN TEXAS &nbsp; Emily Wolinsky &nbsp; Note: some of this essay was from a Facebook post by Emily Wolinsky posted on February 19, 2021.  &nbsp; Interdependence. Most people with disabilities h…" />
<meta property="article:published_time" content="2021-02-24T08:44:32+00:00" />
<meta property="article:modified_time" content="2021-02-24T08:53:18+00:00" />
<meta property="og:site_name" content="Disability Visibility Project" />
<meta property="og:image" content="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/EMILY-TWITTER.png?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Graphic with a black background and in the center is a black and white photo of Emily Wolinsky sitting in her power wheelchair in front of a portrait of the late Governor of Texas, Ann Richards. " />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Still In Texas" />
<meta name="twitter:image" content="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/EMILY-TWITTER.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Graphic with a black background and in the center is a black and white photo of Emily Wolinsky sitting in her power wheelchair in front of a portrait of the late Governor of Texas, Ann Richards. " />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/* Line wrapping for links on home page | 3674012-ZD CC */
.featured-posts a,
.home .content-posts a {
    word-break: break-word;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-474118 single-format-standard wp-embed-responsive singular multi-author-false themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-no-featured-posts themes-overlay-visible has-site-title editor-classic carmack-hide-triangle widgets-hidden">

<span class="svg-defs"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<symbol id="close" viewBox="0 0 32 32">
		<path d="M13 16L2 27l3 3 11-11 11 11 3-3-11-11L30 5l-3-3-11 11L5 2 2 5l11 11z" fill-rule="evenodd"/>
	</symbol>
	<symbol id="refresh" viewBox="0 0 32 32">
		<path d="M28.652 19C27.298 24.733 22.147 29 16 29 9.853 29 4.702 24.733 3.348 19h3.11c1.274 4.057 5.064 7 9.542 7s8.268-2.943 9.542-7h3.11zm0-6C27.298 7.267 22.147 3 16 3 9.853 3 4.702 7.267 3.348 13h3.11C7.732 8.943 11.522 6 16 6s8.268 2.943 9.542 7h3.11z"/>
		<path d="M22 17h8v8zM10 15H2V7z"/>
	</symbol>
	<symbol id="reply" viewBox="0 0 32 32">
		<path d="M15 12h1.992C21.967 12 26 16.024 26 20.993V25c0-2.761-2.69-5-5.999-5H15v5l-9-9 9-9v5z" fill-rule="evenodd"/>
	</symbol>
</svg></span>
<div class="webpage">

	<a href="#site-content" class="screen-reader-shortcut">Skip to content</a>

	<header class="masthead" id="header" role="banner">

		<div class="menu-wrapper">


			<nav class="menu container" role="navigation" aria-label="Primary Menu">

				<button class="menu-toggle" aria-controls="menu-overlay" aria-expanded="false">

<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M2 4h28v4H2V4zm0 10h28v4H2v-4zm0 10h28v4H2v-4z"  fill-rule="evenodd"/></svg>Menu
				</button>

<ul id="nav" class="menu-wrap"><li id="menu-item-188505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188505"><a href="https://disabilityvisibilityproject.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-188504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188504"><a href="https://disabilityvisibilityproject.com/about/contact/">Contact</a></li>
	<li id="menu-item-461050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461050"><a href="https://disabilityvisibilityproject.com/about/alice-wong-media-kit/">Media Kit</a></li>
	<li id="menu-item-188842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188842"><a href="https://disabilityvisibilityproject.com/about/terms-of-useprivacy/">Terms of Use/Privacy</a></li>
</ul>
</li>
<li id="menu-item-188506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188506"><a href="https://disabilityvisibilityproject.com/how-to-participate/">How to Participate</a>
<ul class="sub-menu">
	<li id="menu-item-188851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188851"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-at-storycorps/">Oral Histories at StoryCorps (in person)</a></li>
	<li id="menu-item-469084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469084"><a href="https://disabilityvisibilityproject.com/how-to-participate/storycorps-connect/">StoryCorps Connect (remote)</a></li>
	<li id="menu-item-188852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188852"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-with-the-storycorps-app/">Oral Histories with the StoryCorps app</a></li>
	<li id="menu-item-188875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188875"><a href="https://disabilityvisibilityproject.com/how-to-participate/note-on-accessibility/">Note on Accessibility</a></li>
</ul>
</li>
<li id="menu-item-188837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188837"><a href="https://disabilityvisibilityproject.com/dvp-interviews/">DVP Interviews A-Z</a>
<ul class="sub-menu">
	<li id="menu-item-188841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188841"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-a-h-last-name/">DVP Interviews A-H (Last Name)</a></li>
	<li id="menu-item-188840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188840"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-i-n-last-name/">DVP Interviews I-N (Last Name)</a></li>
	<li id="menu-item-188839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188839"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-o-t-last-name/">DVP Interviews O-T (Last Name)</a></li>
	<li id="menu-item-188838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188838"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-u-z-last-name/">DVP Interviews U-Z (Last Name)</a></li>
</ul>
</li>
<li id="menu-item-466980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466980"><a href="https://disabilityvisibilityproject.com/book/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-297060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297060"><a href="https://disabilityvisibilityproject.com/resist/">Resistance and Hope Anthology</a></li>
</ul>
</li>
<li id="menu-item-209300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209300"><a href="https://disabilityvisibilityproject.com/podcast-2/">Podcast</a></li>
<li id="menu-item-467574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467574"><a href="https://disabilityvisibilityproject.com/book-circle/">Disability Visibility Book Circle</a></li>
<li id="menu-item-407613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407613"><a href="https://disabilityvisibilityproject.com/hire-me/">Hire Me!</a></li>
<li id="menu-item-471680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471680"><a href="https://disabilityvisibilityproject.com/ada30/">ADA 30 In Color</a></li>
<li id="menu-item-188503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188503"><a href="https://disabilityvisibilityproject.com/in-the-news/">In the News</a></li>
<li id="menu-item-188507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188507"><a href="https://disabilityvisibilityproject.com/donate/">Donate</a></li>
<li id="menu-item-188508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188508"><a href="https://disabilityvisibilityproject.com/sweet-swag-shop/">Online Store</a></li>
</ul>
			</nav>

		</div>

		<div class="branding-wrapper container">

			<div class="branding">


				<button class="open-overlay">
					<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M2 4h28v4H2V4zm0 10h28v4H2v-4zm0 10h28v4H2v-4z"  fill-rule="evenodd"/></svg>					<span class="screen-reader-text">Open Menu Overlay</span>
				</button>

				<p class="site-title">
					<a href="https://disabilityvisibilityproject.com/" rel="home">Disability Visibility Project</a>
				</p>
			<p class="site-description">
				&quot;Creating, sharing, and amplifying disability media and culture&quot;			</p>
			</div>

		</div>

	</header>


	<div class="container" id="site-content">

	<main role="main">

		<div class="main-content content-single">


<article id="post-474118" class="post-474118 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-blog-posts tag-capitalism tag-durable-medical-equipment tag-emergencies tag-emergency-preparedness tag-energy tag-home-care-workers tag-independence tag-individualism tag-infrastructure tag-interdependence tag-mewl tag-pandemic tag-personal-assistance tag-personal-care tag-power tag-power-outages tag-texas tag-ventilators post-has-thumbnail">

	<header class="entry-header">


	<div class="post-meta-data">

<span class="posted-on meta">Posted <a href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-24T00:44:32-08:00"><span class="post-human-time">14 hours ago</span></time></a></span><span class="byline meta"> by <span class="author vcard"><a class="url fn n" href="https://disabilityvisibilityproject.com/author/alwong199/">Alice Wong</a></span></span>	<span class="post-lead-category meta"><a href="https://disabilityvisibilityproject.com/category/guest-blog-posts/">Guest Blog Posts</a></span>

	</div>
<h1 class="entry-title">Still In Texas</h1>
	</header>

	<section class="entry entry-single">

<div class="the-content">
<h3><b>STILL IN TEXAS</b></h3>
<p>&nbsp;</p>
<h4><b>Emily Wolinsky</b></h4>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">Note: some of this essay was from </span></i><a href="https://www.facebook.com/emily.wolinsky/posts/10165292580035457"><i><span style="font-weight: 400;">a Facebook post</span></i></a><i><span style="font-weight: 400;"> by Emily Wolinsky posted on February 19, 2021.</span></i><span style="font-weight: 400;"> </span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Interdependence. Most people with disabilities hear and use this word all the time, but disabled Texans, like me, don’t. The word Texans use is “Independence.” </span></p>
<p><span style="font-weight: 400;">Independence sounds great on a day when one of my four personal care attendants (PCAs) can drive on clear roads to my home in Austin to get me out of bed.  </span></p>
<p><span style="font-weight: 400;">Independence, as in financial independence, sounds just fine when I log-in to work each week and make money to support most of my needs. </span></p>
<p><span style="font-weight: 400;">Independence sounds smart when I tell my live-in sweetheart of eight years, Dan, that we are two unmarried individuals who choose to be together, but could just as easily choose to be apart. </span></p>
<p><span style="font-weight: 400;">And Interdependence? Here how the now-former mayor of Colorado City, Texas feels about interdependence. He said </span><a href="https://www.cbsnews.com/news/tim-boyd-texas-mayor-colorado-city-resigns-power-outages/"><span style="font-weight: 400;">in a recent Facebook post</span></a><span style="font-weight: 400;"> in response to cries for help during the power blackout, </span><span style="font-weight: 400;">&#8220;No one owes you [or] your family anything; nor is it the local government&#8217;s responsibility to support you during trying times like this!&#8230;Sink or swim it&#8217;s your choice! The City and County, along with power providers or any other service owes you NOTHING! I&#8217;m sick and tired of people looking for a damn handout.&#8221; </span></p>
<p><span style="font-weight: 400;">Texas is the personification of pull-them-up-by-the-bootstraps mentality to the nth degree. Every commercial on the local television; every school day when kids recite the Texas Pledge after the American Pledge; messages of Freedom, Independence, and Individualism fill our boots &#8211; straps or no straps. </span></p>
<p><span style="font-weight: 400;">I spent about half of my life in Upstate NY before I came to the Land of Independence to spend my adulthood. The first thing I noticed when I moved to the sunny state capital in 1999 was the pride of Texans. That lone, independent, star is everywhere you look. </span></p>
<p><span style="font-weight: 400;">For most of my life, I considered myself a lone star, so choosing to be in a state that did its own damn thing in its own damn way felt kinda nice to me. I thought that if I paid my bills and my taxes that this would be enough to receive ongoing social services and basic protections, like access to utilities, street upkeep, etc. Meeting my civic responsibilities as an adult would keep me an Independent Disabled Texan and that, I thought, kept up my end of the bargain.  </span></p>
<p><span style="font-weight: 400;">My bubble of Independence burst like a frozen pipe when the power went out around 2:00 am on Monday morning, February 15, 2021. The sound of everything shutting down except my vent, which switched to battery power, woke me up. I looked over at Dan who was snoring next to me.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“Dan.” </span></p>
<p><span style="font-weight: 400;">He didn’t stir awake. I said his name a few more times and he rolled over mumbling.</span></p>
<p><span style="font-weight: 400;">“Wha? You need to turn?” </span></p>
<p><span style="font-weight: 400;">I depended on him to turn me in the night because Texas’s <a href="https://hhs.texas.gov/services/health/medicaid-chip/programs-services/community-first-choice">Community First Choice Star Plus waiver program</a> didn’t qualify me for overnight personal care assistant hours. I’m not disabled enough for that, so I need to independently find someone to depend on throughout the night.</span></p>
<p><span style="font-weight: 400;">“No. I’m good,” I whispered. “But the electricity is out.”</span></p>
<p><span style="font-weight: 400;">“So? It will come back on,” and he rolled back over and fell asleep. (My man is such an optimist!)</span></p>
<p><span style="font-weight: 400;">While he went back to snoring for a few hours, I assessed my durable medical equipment (DME) survival situation as the temperature in my house started dropping from 72 degrees to the 40s:</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">I use a ceiling lift that runs on a rechargeable battery to get in/out of bed and on/off the toilet that could no longer recharge.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">I use a ventilator at night to breathe while I sleep because of lung weakness (my respiration drops to deadly levels when I&#8217;m not conscious or when I&#8217;m tired).</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">My vent includes one back-up power supply that got me through Sunday night, but I had no idea how long the power was going to be out and when it would run out of charge.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">I also have a power wheelchair for mobility (with a seemingly full charge &#8211; my battery-level indicator light was green, which is not specific).</span></p>
<figure id="attachment_474128" aria-describedby="caption-attachment-474128" style="width: 4032px" class="wp-caption aligncenter"><img data-attachment-id="474128" data-permalink="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/img_1027/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_1027" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?fit=1024%2C768&amp;ssl=1" loading="lazy" class="wp-image-474128 size-full" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?resize=1360%2C1020&#038;ssl=1" alt="Emily’s durable medical equipment. Top Left: My SureHands ceiling lift named &quot;J-Lo.&quot; Bottom Left: My lymphedema therapy machine named &quot;Jose.&quot; Middle Front: My Cough Assist named &quot;Sir Coughs Alot&quot; and underneath it, my suction machine, &quot;Sir Sucks Alot.&quot; Back Front: Power Wheelchair named &quot;Tina Turner&quot; Left: My Trilogy vent and humidifier named &quot;Darth&quot; sit on a three-tiered cart. J-Lo's remote is also placed on the cart, covered in a latex glove to prevent it from getting wet.   Hooked to the Bottom of the Cart: A disgusting bag of warm, yellow, body waste named &quot;Ted Cruz&quot; that's attached to my suprapubic catheter, &quot;PeeTee&quot; [not pictured]." width="1360" height="1020" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?w=4032&amp;ssl=1 4032w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?resize=1800%2C1350&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_1027.jpeg?w=2720&amp;ssl=1 2720w" sizes="(max-width: 1360px) 100vw, 1360px" data-recalc-dims="1" /><figcaption id="caption-attachment-474128" class="wp-caption-text">Emily’s durable medical equipment. Top Left: My SureHands ceiling lift named &#8220;J-Lo.&#8221;<br />Bottom Left: My lymphedema therapy machine named &#8220;Jose.&#8221; Middle Front: My Cough Assist named &#8220;Sir Coughs Alot&#8221; and underneath it, my suction machine, &#8220;Sir Sucks Alot.&#8221; Back Front: Power Wheelchair named &#8220;Tina Turner&#8221; Left: My Trilogy vent and humidifier named &#8220;Darth&#8221; sit on a three-tiered cart. J-Lo&#8217;s remote is also placed on the cart, covered in a latex glove to prevent it from getting wet.  Hooked to the Bottom of the Cart: A disgusting bag of warm, yellow, body waste named &#8220;Ted Cruz&#8221; that&#8217;s attached to my suprapubic catheter, &#8220;PeeTee&#8221; [not pictured].</figcaption></figure>
<p><span style="font-weight: 400;">I assessed other issues related to my personal survival situation:</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">I went to bed with my new favorite fuzzy pants with the pink hearts on them &#8211; the warmest pants I owned. I had a t-shirt. Dan would have to dress me and dress me warm.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">My refrigerated medications would need to be relocated outdoors and well as administered to me by Dan.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">My monthly </span><a href="https://www.bladderandbowel.org/surgical-treatment/suprapubic-catheter/"><span style="font-weight: 400;">supra-pubic catheter (SPC)</span></a><span style="font-weight: 400;"> tube replacement would need to be postponed indefinitely. My PCA was trained by my doctor to do it and there was no way that Dan could do it on a good day, let alone one without utilities.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">My hair was in a tight bun on top of my head that was put there by one of my PCAs the day before. Hopefully, it wouldn’t fall because the last time Dan did my hair I had to cut the rubber band out of it because it became so knotted.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">I didn’t need to shower, as that got taken care of the day before by my PCA. Dan had never showered me before. </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">Dan would have to get me in the ceiling lift to use the toilet at least once (hopefully). My catheter could take care of the peeing, but I would have to make sure to stay hydrated to keep it from clogging since it needed to be changed. </span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">Dan would need to make and feed me food.</span></p>
<p style="padding-left: 40px;"><span style="font-weight: 400;">Dan would need to get the fireplace started so I could stay warm enough to move independently.</span></p>
<p><span style="font-weight: 400;">At around six that morning, Dan woke up and started doing all of the above. I checked my text messages, which would arrive in a blitz and then I’d lose service for hours before the next blitz. </span></p>
<p><span style="font-weight: 400;">My PCAs Nemo and Gamal were home with their kids and they were just like me, without power and access to clear roads. They said they’d try to get to me ASAP.</span></p>
<p><span style="font-weight: 400;">Savannah, my weekday morning PCA, had power, but no access to water. Even though she lived about five miles from me, she couldn’t use the roads.</span></p>
<p><span style="font-weight: 400;">Kat, my newest PCA, trapped in South Austin, had power and water, but who knew when or if it would go out.</span></p>
<p><span style="font-weight: 400;">I couldn’t ask Alexa what the weather forecast for the week was, but as the minimal amount of information rolled in, I knew it was going to be bad. How many hours would we be Independent and off-the-grid in Texas?</span></p>
<p><span style="font-weight: 400;">On Monday night, we were so tired after the first survival day that I decided to just try and see if I could sleep without my vent. Once we let the fire die down, we got into bed and covered ourselves with a zillion blankets. I asked Dan to check on my breathing if I fell asleep first. Then I realized that he wouldn&#8217;t sleep if he had to monitor me, so I quickly retracted my request, assuring him that I&#8217;d be fine and if I wasn&#8217;t, I&#8217;d know, and we could use the vent. He needed to rest for both of us. I was fine. Right? Right. But I honestly had no idea what would happen when I fell asleep.</span></p>
<p><span style="font-weight: 400;">In the morning, after I woke up, I didn&#8217;t feel rested, but I woke up. I took some Aleve for a headache (probably due to low oxygen and higher CO2 levels) and prepared for Day 2. Friends were updating me and none of them could find information about how much longer we were going to be without power and me without the ability to charge my life-sustaining equipment.</span></p>
<figure id="attachment_474116" aria-describedby="caption-attachment-474116" style="width: 600px" class="wp-caption aligncenter"><img data-attachment-id="474116" data-permalink="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/day-2/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day 2" data-image-description="" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?fit=1024%2C768&amp;ssl=1" loading="lazy" class="wp-image-474116" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?resize=600%2C450&#038;ssl=1" alt="Day 2: Emily Wolinsky sits still next to her fireplace in a dark room. She’s covered in blankets of different colors and patterns. She has thick socks on her feet. Her dog, Byron, a fluffy sweet poof, sits next to her." width="600" height="450" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?resize=1024%2C768&amp;ssl=1 1024w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?resize=768%2C576&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?resize=1536%2C1152&amp;ssl=1 1536w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?resize=2048%2C1536&amp;ssl=1 2048w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?resize=1800%2C1350&amp;ssl=1 1800w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-2.jpeg?w=2720&amp;ssl=1 2720w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption id="caption-attachment-474116" class="wp-caption-text">Day 2: Emily Wolinsky sits still next to her fireplace in a dark room. She’s covered in blankets of different colors and patterns. She has thick socks on her feet. Her dog, Byron, a fluffy sweet poof, sits next to her.</figcaption></figure>
<p><span style="font-weight: 400;">By the end of Day 2, February 16, 2021, we got some good news.</span></p>
<p><span style="font-weight: 400;">Thankfully, Dan had an external battery jumper for our vehicles, combined with an AC/DC  inverter, which, after doing some research (thanks to my dear best friend, Kareen, and her power to Google questions I had never thought to ask, and to my ceiling lift repairman who was able to respond to my questions via text), Dan and I learned we could charge my vent and my ceiling lift. We had to run an extension cord from the garage to the house on Tuesday night to charge these things with 3/4ths tank of gas in my van. We decided to hold off on charging my wheelchair until absolutely necessary (the meter still said green).</span></p>
<p><span style="font-weight: 400;">BUT. After charging my vent, I got in bed that night happy to sleep soundly under a zillion blankets and I was hit with the fact that my vent circulates room air that was concentrated through a tube. That room air was 40-45 degrees and it was blowing up my nose. Maybe I&#8217;m a wimp, but it was so cold that I couldn&#8217;t sleep, so we had to take my vent off and I spent another night with no respiratory support.</span></p>
<p><span style="font-weight: 400;">On Day 3, February 17, 2021, I discovered that the inverter wasn&#8217;t powerful enough to charge my dying wheelchair. This sent me into a slight tailspin. My power wheelchair does not have handlebars and it&#8217;s around 450 lbs. I couldn&#8217;t even dare imagine anyone pushing me with flat hands around easily or up the ramp to my van to warm up when the temperature really started to drop. I immediately stopped moving around and adjusting my seating functions (recline/tilt) because I knew that would drain my battery. </span></p>
<p><span style="font-weight: 400;">I was sitting, shivering, and staring into the fire, doom scrolling, looking at <a href="https://www.theguardian.com/us-news/2021/feb/19/ted-cruz-cant-escape-mexico-vacation-memes">memes</a> of <a href="https://www.pbs.org/newshour/politics/sen-ted-cruz-returns-from-cancun-after-uproar-says-traveling-obviously-a-mistake">Ted Cruz heading off to Cancun</a>, listening to the radio wave frequency scanner sound-off call after call about broken pipes, electrical fires, falls, and more broken pipes, when suddenly I heard a knock on the door. It was Nemo!</span></p>
<p><span style="font-weight: 400;">Nemo, my Personal Care Attendant and sister of 21 years, somehow found her way to me through horrible weather conditions. As soon as I saw her I broke into grateful tears of relief. Dan was so exhausted after four days of doing everything. Even though the power came back on at her house, she said she would travel between me and her two other clients until we were all safe. This isn&#8217;t the first time she&#8217;s helped to save my life. </span></p>
<p><span style="font-weight: 400;">That night, Nemo stayed the night in our spare bedroom and got me into bed with my charged ceiling lift. Dan climbed into bed with me and after a few minutes, I started coughing. My lungs filled with congestion (I get &#8220;attacks&#8221; pretty often) and they were cracking and wheezing. Dan asked me if I had pneumonia and Nemo came in to see what she could do. I told them I was fine. I lied. I coughed. I coughed.</span></p>
<figure id="attachment_474117" aria-describedby="caption-attachment-474117" style="width: 525px" class="wp-caption aligncenter"><img data-attachment-id="474117" data-permalink="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/day-3/" data-orig-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Day 3" data-image-description="" data-medium-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?fit=768%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474117" src="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?resize=525%2C700&#038;ssl=1" alt="Emily Wolinsky lies in bed covered with head scarves, sweaters and blankets. She smiles wearily at the camera." width="525" height="700" srcset="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?resize=768%2C1024&amp;ssl=1 768w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?resize=1152%2C1536&amp;ssl=1 1152w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?resize=1536%2C2048&amp;ssl=1 1536w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?resize=1800%2C2400&amp;ssl=1 1800w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/Day-3.jpeg?w=2720&amp;ssl=1 2720w" sizes="(max-width: 525px) 100vw, 525px" data-recalc-dims="1" /><figcaption id="caption-attachment-474117" class="wp-caption-text">Day 3: Emily Wolinsky lies in bed covered with head scarves, sweaters and blankets. She smiles wearily at the camera.</figcaption></figure>
<p><span style="font-weight: 400;">What do I do when this happens with power? I use my </span><a href="https://www.usa.philips.com/healthcare/product/HC0066000/coughassist-t70-airway-clearance-device"><span style="font-weight: 400;">Cough Assist</span></a><span style="font-weight: 400;"> and suction machine (which I forgot had a battery) to clear my lungs of mucous. Both sat in the corner that night unpowered. I coughed. I coughed. Each time I did, I smiled a bit at the irony of this disaster killing me after fending off COVID for so many months. </span></p>
<p><span style="font-weight: 400;">And finally, after about 90 minutes, I stopped coughing. I went to sleep, but I was up frequently. I was no longer sleeping well and I knew that I couldn&#8217;t take another night of this.</span></p>
<p><span style="font-weight: 400;">Thursday I woke up unrested and cold. I looked at my phone and texted my neighbors. We had no information from the city. No  timeline or specific information to put our hope towards. Those early hours of the morning were hard and I started to feel more anxious. I got in my wheelchair and looked at my charge &#8211; solid orange, which again, is not specific in terms of time and/or distance. I could not guess when it would hit red; red rhymes with dead. There’s nothing more frightening than having a dead battery as a full-time wheelchair user.</span></p>
<p><span style="font-weight: 400;">Nemo and Dan started a fire, I sat in front of it. Still. No more adjusting to dissipate the pain in my back. Just still.</span></p>
<p><span style="font-weight: 400;">The power turned on at 10:08 am, but I didn’t have time to celebrate.</span></p>
<p><span style="font-weight: 400;">We rushed to plug in my wheelchair and everything else. The chair can&#8217;t move when it&#8217;s being charged, so again, I stayed still for hours as it charged up. Do I move or will the power go off again? This question haunted me all that afternoon. It haunted me the next day. And it will probably haunt me for quite a long time into the future.</span></p>
<p><span style="font-weight: 400;">This should have never happened.</span></p>
<p><span style="font-weight: 400;">Texas tried to kill us, but I survived to tell this story.</span></p>
<p>&nbsp;</p>
<h4><b>Related links</b></h4>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">“They don’t seem to have a concept of disaster preparedness, which is really surprising given the disasters that have hit Texas over recent years,” one Austin resident said. “Honestly, there’s a part of me that feels like they just don’t care.” <a href="https://t.co/naYgnS3Grx">https://t.co/naYgnS3Grx</a></p>
<p>&mdash; Texas Tribune (@TexasTribune) <a href="https://twitter.com/TexasTribune/status/1363911518572720130?ref_src=twsrc%5Etfw">February 22, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">1/ When Cornell Woolridge finally ventured out of his Northwest Austin home to get water and food following the extreme weather last week, he noticed police vehicles outside an elderly neighbor’s house.</p>
<p>“It left me with a lump with my throat,” he said. <a href="https://t.co/JIw9XFTxy2">https://t.co/JIw9XFTxy2</a></p>
<p>&mdash; KUT Austin (@KUT) <a href="https://twitter.com/KUT/status/1363949534766895110?ref_src=twsrc%5Etfw">February 22, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Power outages are deadly for disabled people and those with chronic illnesses. From folks who use vents, premies who need oxygen, people who use CPAP machines, &amp; more. TX has some of the most dialysis patients per capita &amp; 1/2 of the clinics were out. <a href="https://t.co/nsjvzuNq5d">https://t.co/nsjvzuNq5d</a> 1/3</p>
<p>&mdash; Maria Town (@maria_m_town) <a href="https://twitter.com/maria_m_town/status/1363607739705012224?ref_src=twsrc%5Etfw">February 21, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Texas?src=hash&amp;ref_src=twsrc%5Etfw">#Texas</a> snowstorm, power outages are &#39;matter of life and death&#39; for people with chronic illnesses, <a href="https://twitter.com/hashtag/disabilities?src=hash&amp;ref_src=twsrc%5Etfw">#disabilities</a> <a href="https://t.co/pVLQmxchxL">https://t.co/pVLQmxchxL</a> via <a href="https://twitter.com/USATODAY?ref_src=twsrc%5Etfw">@usatoday</a> </p>
<p>Our Co-Executive Director <a href="https://twitter.com/glparodi?ref_src=twsrc%5Etfw">@glparodi</a> is quoted <br />&quot;The disability community in Texas has been ignored&quot; <a href="https://twitter.com/hashtag/DisabLedDisasterRelief?src=hash&amp;ref_src=twsrc%5Etfw">#DisabLedDisasterRelief</a></p>
<p>&mdash; Partnership for Inclusive Disaster Strategies (@disasterstrat) <a href="https://twitter.com/disasterstrat/status/1362550614568427520?ref_src=twsrc%5Etfw">February 18, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><a href="https://wp.me/p4H7t1-1XNM"><span style="font-weight: 400;">Ep 75: Coronavirus and Disaster Planning with Germán Luis Parodi and Valerie Novack</span></a><span style="font-weight: 400;">, April 18, 2020, Disability Visibility podcast.</span></p>
<p><a href="https://ncd.gov/publications/2019/preserving-our-freedom"><span style="font-weight: 400;">Preserving Our Freedom: Ending Institutionalization of People with Disabilities During and After Disasters</span></a><span style="font-weight: 400;">, May 24, 2019, National Council on Disability.</span></p>
<h3><strong>ABOUT</strong></h3>
<figure id="attachment_474115" aria-describedby="caption-attachment-474115" style="width: 2597px" class="wp-caption aligncenter"><img data-attachment-id="474115" data-permalink="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/img_0276-2/" data-orig-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?fit=2597%2C3152&amp;ssl=1" data-orig-size="2597,3152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_0276 2" data-image-description="" data-medium-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?fit=247%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?fit=844%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474115 size-full" src="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?resize=1360%2C1651&#038;ssl=1" alt="A black and white picture of Emily Wolinsky sitting in her power wheelchair in front of a portrait of the late Governor of Texas, Ann Richards. " width="1360" height="1651" srcset="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?w=2597&amp;ssl=1 2597w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?resize=247%2C300&amp;ssl=1 247w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?resize=844%2C1024&amp;ssl=1 844w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?resize=768%2C932&amp;ssl=1 768w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?resize=1266%2C1536&amp;ssl=1 1266w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?resize=1687%2C2048&amp;ssl=1 1687w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/02/IMG_0276-2.jpeg?resize=1800%2C2185&amp;ssl=1 1800w" sizes="(max-width: 1360px) 100vw, 1360px" data-recalc-dims="1" /><figcaption id="caption-attachment-474115" class="wp-caption-text">A black and white picture of Emily Wolinsky sitting in her power wheelchair in front of a portrait of the late Governor of Texas, Ann Richards.</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Emily Wolinsky</strong> is the President of </span><a href="http://www.nmdunited.org"><span style="font-weight: 400;">NMD United</span></a><span style="font-weight: 400;">, a non-profit and peer-led organization that serves adults living with neuromuscular disabilities. She has called Austin, Texas home since 1999 and writes extensively about how interdependence and justice weave together in delightful and horrifying ways in the Lone Star State. Ted Cruz is her muse, so he keeps her pretty busy. </span></p>
<p>Twitter:  <a href="https://twitter.com/EmilyWolinsky">@EmilyWolinsky</a></p>
<p>&nbsp;</p>
</div>
<div class="taxonomies"><p class="taxonomy-title tax-title-categories">Categories</p><p class="taxonomy tax-categories"><a href="https://disabilityvisibilityproject.com/category/guest-blog-posts/" rel="category tag"><span>Guest Blog Posts</span></a></p><p class="taxonomy-title tax-title-tags">Tags</p><p class="taxonomy tax-tags"><a href="https://disabilityvisibilityproject.com/tag/capitalism/" rel="tag"><span>capitalism</span></a>, <a href="https://disabilityvisibilityproject.com/tag/durable-medical-equipment/" rel="tag"><span>Durable Medical Equipment</span></a>, <a href="https://disabilityvisibilityproject.com/tag/emergencies/" rel="tag"><span>emergencies</span></a>, <a href="https://disabilityvisibilityproject.com/tag/emergency-preparedness/" rel="tag"><span>Emergency Preparedness</span></a>, <a href="https://disabilityvisibilityproject.com/tag/energy/" rel="tag"><span>energy</span></a>, <a href="https://disabilityvisibilityproject.com/tag/home-care-workers/" rel="tag"><span>Home Care Workers</span></a>, <a href="https://disabilityvisibilityproject.com/tag/independence/" rel="tag"><span>Independence</span></a>, <a href="https://disabilityvisibilityproject.com/tag/individualism/" rel="tag"><span>individualism</span></a>, <a href="https://disabilityvisibilityproject.com/tag/infrastructure/" rel="tag"><span>infrastructure</span></a>, <a href="https://disabilityvisibilityproject.com/tag/interdependence/" rel="tag"><span>Interdependence</span></a>, <a href="https://disabilityvisibilityproject.com/tag/mewl/" rel="tag"><span>Mewl</span></a>, <a href="https://disabilityvisibilityproject.com/tag/pandemic/" rel="tag"><span>pandemic</span></a>, <a href="https://disabilityvisibilityproject.com/tag/personal-assistance/" rel="tag"><span>Personal Assistance</span></a>, <a href="https://disabilityvisibilityproject.com/tag/personal-care/" rel="tag"><span>Personal Care</span></a>, <a href="https://disabilityvisibilityproject.com/tag/power/" rel="tag"><span>Power</span></a>, <a href="https://disabilityvisibilityproject.com/tag/power-outages/" rel="tag"><span>power outages</span></a>, <a href="https://disabilityvisibilityproject.com/tag/texas/" rel="tag"><span>Texas</span></a>, <a href="https://disabilityvisibilityproject.com/tag/ventilators/" rel="tag"><span>ventilators</span></a></p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-474118" class="share-twitter sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-474118" class="share-facebook sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-474118" class="share-linkedin sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69382155-474118-6036d41e45832' data-src='https://widgets.wp.com/likes/#blog_id=69382155&amp;post_id=474118&amp;origin=disabilityvisibilityproject.com&amp;obj_id=69382155-474118-6036d41e45832' data-name='like-post-frame-69382155-474118-6036d41e45832'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="contributor">
		<img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		<h2>
			<a href="https://disabilityvisibilityproject.com/author/alwong199/">
				Alice Wong				<small>View All</small>
			</a>
		</h2>
	</div>

	</section>

</article>


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://disabilityvisibilityproject.com/2021/02/21/qa-with-troy-cross/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Q&#038;A with Tory Cross</span></a></div></div>
	</nav>
	<section class="content-comments">


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/24/still-in-texas/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&#038;postid=474118&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=3e8cce215640b0cf0e7b1f66a4f4eea826bfaaf4#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F02%2F24%2Fstill-in-texas%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		<div class="user-icon-container">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 15c3.314 0 6-4.686 6-8s-1-7-6-7-6 3.686-6 7 2.686 8 6 8zM4 24.492c0-4.69 3.777-8.964 8-9.492l2.338 3.508c.918 1.376 2.405 1.378 3.324 0L20 15c4.418.552 8 4.812 8 9.492V32H4v-7.508z"  fill-rule="evenodd"/></svg>		</div>

	</section>

		</div>

	</main>


<!-- Sidebar Main (1) -->

<aside class="sidebar sidebar-main" role="complementary">

<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h2 class="widget-title">Categories</h2><form action="https://disabilityvisibilityproject.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="587152742">Advice Column</option>
	<option class="level-0" value="548706274">DVP Blog Posts and Essays</option>
	<option class="level-0" value="548705951">DVP Interviews</option>
	<option class="level-0" value="548705971">DVP News and Events</option>
	<option class="level-0" value="6701202">Guest Blog Posts</option>
	<option class="level-0" value="587152318">Podcast</option>
	<option class="level-0" value="587152663">Sponsored post</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="https://disabilityvisibilityproject.com/" role="search">

	<label>
		<span class="screen-reader-text">Search</span>
		<input type="search" value="" name="s" class="search-field text" placeholder="Search..." />
	</label>

	<button class="search-submit"><svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.57 23.57A12.94 12.94 0 0 1 13 26C5.82 26 0 20.18 0 13S5.82 0 13 0s13 5.82 13 13c0 2.824-.9 5.438-2.43 7.57L32 29l-3 3-8.43-8.43zM13 23c5.523 0 10-4.477 10-10S18.523 3 13 3 3 7.477 3 13s4.477 10 10 10z"  fill-rule="evenodd"/></svg><span class="screen-reader-text">Search</span></button>

</form>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/" aria-current="page">Still In Texas</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/21/qa-with-troy-cross/">Q&#038;A with Tory Cross</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/21/ep-97-disabled-refugees/">Ep 97: Disabled Refugees</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/16/year-of-the-tiger-new-book-in-2022/">Year of the Tiger: New book in 2022!</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/15/joint-letter-to-community-vaccine-advisory-committee-ca-department-of-health/">Joint Letter to Community Vaccine Advisory Committee, CA Department of Health</a>
									</li>
					</ul>

		</nav></div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 2,555 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="618694730155626497" href="https://twitter.com/618694730155626497">My Tweets</a></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title">Archives</h2><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://disabilityvisibilityproject.com/2021/02/'>February 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/01/'>January 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/12/'>December 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/11/'>November 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/10/'>October 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/09/'>September 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/08/'>August 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/07/'>July 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/06/'>June 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/05/'>May 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/04/'>April 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/03/'>March 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/02/'>February 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/01/'>January 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/12/'>December 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/11/'>November 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/10/'>October 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/09/'>September 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/08/'>August 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/07/'>July 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/06/'>June 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/05/'>May 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/04/'>April 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/03/'>March 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/02/'>February 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/01/'>January 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/12/'>December 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/11/'>November 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/10/'>October 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/09/'>September 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/08/'>August 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/07/'>July 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/06/'>June 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/05/'>May 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/01/'>January 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/12/'>December 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/11/'>November 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/10/'>October 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/09/'>September 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/08/'>August 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/07/'>July 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/06/'>June 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/05/'>May 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/04/'>April 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/03/'>March 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/02/'>February 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/01/'>January 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/12/'>December 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/11/'>November 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/10/'>October 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/09/'>September 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/08/'>August 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/07/'>July 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/06/'>June 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/05/'>May 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/04/'>April 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/03/'>March 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/02/'>February 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/01/'>January 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/12/'>December 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/11/'>November 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/10/'>October 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/09/'>September 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/08/'>August 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/07/'>July 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/06/'>June 2014</a></li>
			</ul>

			</nav></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=1360&#038;ssl=1" data-recalc-dims="1" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>.</p>
</div>
		</div></section>
</aside>


	</div>

	<footer id="footer">


<!-- Sidebar Footer (2) -->

<aside class="footer-widgets sidebar-footer sidebar" role="complementary">

	<div class="container">
		<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h2 class="widget-title">Meta</h2><nav role="navigation" aria-label="Meta">
		<ul>
						<li><a href="https://disabilityvisibilityproject.com/wp-login.php">Log in</a></li>
			<li><a href="https://disabilityvisibilityproject.com/feed/">Entries feed</a></li>
			<li><a href="https://disabilityvisibilityproject.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</nav></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Alice Wong" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Alice Wong on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30543">Ep 3: Assistive Technology</a></td></tr><tr><td title="Alice Wong" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Alice Wong on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30542">Ep 3: Assistive Technology</a></td></tr><tr><td title="Xue" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/a5a8c3dd484319f179de5562f08d12d4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5a8c3dd484319f179de5562f08d12d4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Xue on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30497">Ep 3: Assistive Technology</a></td></tr><tr><td title="denverqueen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.denverqueen.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/88413112a94cfea154a239db8eab60a4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/88413112a94cfea154a239db8eab60a4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://www.denverqueen.com" rel="nofollow">denverqueen</a> on <a href="https://disabilityvisibilityproject.com/2020/04/05/ep-74-coronavirus-and-caregiving/comment-page-1/#comment-30321">Ep 74: Coronavirus and Caregiv&hellip;</a></td></tr><tr><td title="Amanda" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5cbd6f69ea6dd26c3a92405674d84efc?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cbd6f69ea6dd26c3a92405674d84efc?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Amanda on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30237">Ep 3: Assistive Technology</a></td></tr>				</table>
				</div></section>	</div>

</aside>


		<a href="#header" class="scroll-to scroll-to-top">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16.5 13.5l11 11 3-3-14-14-14 14 3 3z"  fill-rule="evenodd"/></svg>			<span class="screen-reader-text">Back to Top</span>
		</a>

		<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-188781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-188782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-188784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP"><span class="screen-reader-text">Donate on Patreon!</span></a></li>
<li id="menu-item-188783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
		<section class="footer-wrap" role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
					</section>

	</footer>

</div>


<section class="menu-overlay" id="menu-overlay" aria-expanded="false">

	<div class="container container-close">

		<button class="close-overlay">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M13 16L2 27l3 3 11-11 11 11 3-3-11-11L30 5l-3-3-11 11L5 2 2 5l11 11z"  fill-rule="evenodd"/></svg>			<span class="screen-reader-text">Close Menu Overlay</span>
		</button>

	</div>

	<div class="container container-nav-sidebar">


		<nav role="navigation" class="nav-primary" aria-label="Primary Menu">

<ul id="nav" class="menu-wrap"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188505"><a href="https://disabilityvisibilityproject.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188504"><a href="https://disabilityvisibilityproject.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461050"><a href="https://disabilityvisibilityproject.com/about/alice-wong-media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188842"><a href="https://disabilityvisibilityproject.com/about/terms-of-useprivacy/">Terms of Use/Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188506"><a href="https://disabilityvisibilityproject.com/how-to-participate/">How to Participate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188851"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-at-storycorps/">Oral Histories at StoryCorps (in person)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469084"><a href="https://disabilityvisibilityproject.com/how-to-participate/storycorps-connect/">StoryCorps Connect (remote)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188852"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-with-the-storycorps-app/">Oral Histories with the StoryCorps app</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188875"><a href="https://disabilityvisibilityproject.com/how-to-participate/note-on-accessibility/">Note on Accessibility</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188837"><a href="https://disabilityvisibilityproject.com/dvp-interviews/">DVP Interviews A-Z</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188841"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-a-h-last-name/">DVP Interviews A-H (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188840"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-i-n-last-name/">DVP Interviews I-N (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188839"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-o-t-last-name/">DVP Interviews O-T (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188838"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-u-z-last-name/">DVP Interviews U-Z (Last Name)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466980"><a href="https://disabilityvisibilityproject.com/book/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297060"><a href="https://disabilityvisibilityproject.com/resist/">Resistance and Hope Anthology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209300"><a href="https://disabilityvisibilityproject.com/podcast-2/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467574"><a href="https://disabilityvisibilityproject.com/book-circle/">Disability Visibility Book Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407613"><a href="https://disabilityvisibilityproject.com/hire-me/">Hire Me!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471680"><a href="https://disabilityvisibilityproject.com/ada30/">ADA 30 In Color</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188503"><a href="https://disabilityvisibilityproject.com/in-the-news/">In the News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188507"><a href="https://disabilityvisibilityproject.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188508"><a href="https://disabilityvisibilityproject.com/sweet-swag-shop/">Online Store</a></li>
</ul>
		</nav>


		<nav role="navigation" class="nav-secondary" aria-label="Secondary Menu">

<ul id="nav" class="menu-wrap"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP">Donate on Patreon!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ">YouTube</a></li>
</ul>
		</nav>


<!-- Sidebar Overlay (3) -->

<aside class="sidebar sidebar-overlay" role="complementary">


		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/" aria-current="page">Still In Texas</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/21/qa-with-troy-cross/">Q&#038;A with Tory Cross</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/21/ep-97-disabled-refugees/">Ep 97: Disabled Refugees</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/16/year-of-the-tiger-new-book-in-2022/">Year of the Tiger: New book in 2022!</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/15/joint-letter-to-community-vaccine-advisory-committee-ca-department-of-health/">Joint Letter to Community Vaccine Advisory Committee, CA Department of Health</a>
									</li>
					</ul>

		</nav></div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 2,555 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://disabilityvisibilityproject.com/2021/02/24/still-in-texas/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title">Archives</h2><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://disabilityvisibilityproject.com/2021/02/'>February 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/01/'>January 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/12/'>December 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/11/'>November 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/10/'>October 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/09/'>September 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/08/'>August 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/07/'>July 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/06/'>June 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/05/'>May 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/04/'>April 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/03/'>March 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/02/'>February 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/01/'>January 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/12/'>December 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/11/'>November 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/10/'>October 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/09/'>September 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/08/'>August 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/07/'>July 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/06/'>June 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/05/'>May 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/04/'>April 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/03/'>March 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/02/'>February 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/01/'>January 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/12/'>December 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/11/'>November 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/10/'>October 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/09/'>September 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/08/'>August 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/07/'>July 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/06/'>June 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/05/'>May 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/01/'>January 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/12/'>December 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/11/'>November 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/10/'>October 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/09/'>September 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/08/'>August 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/07/'>July 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/06/'>June 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/05/'>May 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/04/'>April 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/03/'>March 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/02/'>February 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/01/'>January 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/12/'>December 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/11/'>November 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/10/'>October 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/09/'>September 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/08/'>August 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/07/'>July 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/06/'>June 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/05/'>May 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/04/'>April 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/03/'>March 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/02/'>February 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/01/'>January 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/12/'>December 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/11/'>November 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/10/'>October 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/09/'>September 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/08/'>August 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/07/'>July 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/06/'>June 2014</a></li>
			</ul>

			</nav></div></section>
</aside>


	</div>

</section>


<div class="single-nav" aria-hidden="true">

	<div class="single-nav-wrapper">

		<div class="single-info">
			<a href="https://disabilityvisibilityproject.com/" rel="home">Disability Visibility Project</a>
			<span class="post-title">Still In Texas</span>
		</div>

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP"><span class="screen-reader-text">Donate on Patreon!</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	</div>

</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202108'></script>
	<div style="display:none">
	<div class="grofile-hash-map-5e0054c718d99889a0d8cb0555c91235">
	</div>
	<div class="grofile-hash-map-a5a8c3dd484319f179de5562f08d12d4">
	</div>
	<div class="grofile-hash-map-88413112a94cfea154a239db8eab60a4">
	</div>
	<div class="grofile-hash-map-5cbd6f69ea6dd26c3a92405674d84efc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/disabilityvisibilityproject.com\/2021\/02\/24\/still-in-texas\/":474118};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/02/24/still-in-texas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://disabilityvisibilityproject.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/e28ceb9a3dad4819e3c2e9479826ccc4.css' type='text/css' media='all' />
<script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/de8238e67e0b4f83b04e4f854aa48447.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/d30538d0b1b223904b8a0dce1586d032.js' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};;;var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/disabilityvisibilityproject.com\/wp-admin\/admin-ajax.php","nonce":"1209eee011","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/disabilityvisibilityproject.com\/wp-login.php?redirect_to=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F02%2F24%2Fstill-in-texas%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/3018b3081da4d2c87801102a85722370.js' id='wphb-5-js'></script>
<script type='text/javascript' id='wphb-5-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-tumblr' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-linkedin' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-linkedin' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202108#ver=202108' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&postid=474118&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3e8cce215640b0cf0e7b1f66a4f4eea826bfaaf4#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F02%2F24%2Fstill-in-texas%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&postid=474118&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=3e8cce215640b0cf0e7b1f66a4f4eea826bfaaf4#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F02%2F24%2Fstill-in-texas%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'69382155',post:'474118',tz:'-8',srv:'disabilityvisibilityproject.com'} ]);
	_stq.push([ 'clickTrackerInit', '69382155', '474118' ]);
</script>

</body>
</html>
