<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://disabilityvisibilityproject.com/xmlrpc.php">
	<title>And Now Here We Are &#8211; Disability Visibility Project</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://disabilityvisibilityproject.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active html{font-family:"Arimo",sans-serif}.wf-active blockquote{font-family:"Arimo",sans-serif}</style>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disabilityvisibilityproject.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin="anonymous" rel='stylesheet' id='carmack-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%20Sans%3A300%2C700%2C800%2C300italic%2C800italic&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/066779156f4f853c170cdd7c3c32cba5.css' type='text/css' media='all' />
<script type='text/javascript' id='wphb-2-js-extra'>
/* <![CDATA[ */
var site_settings = {"i18n":{"slide_next":"Next Slide","slide_prev":"Previous Slide","slide_number":"Slide #","slide_controls_label":"Slider Buttons","menu":"Menu"},"slider_autoplay":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/2da3a20f9bb65ebae8547a68df29b8d8.js' id='wphb-2-js'></script>
<link rel="https://api.w.org/" href="https://disabilityvisibilityproject.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disabilityvisibilityproject.com/wp-json/wp/v2/posts/474281" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disabilityvisibilityproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disabilityvisibilityproject.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/" />
<link rel='shortlink' href='https://wp.me/p4H7t1-1ZnH' />
<link rel="alternate" type="application/json+oembed" href="https://disabilityvisibilityproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F03%2F08%2Fand-now-here-we-are%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disabilityvisibilityproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F03%2F08%2Fand-now-here-we-are%2F&#038;format=xml" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type='text/css'>img#wpstats{display:none}</style>		<meta name="theme-color" content="#ffffff">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Disabled people all over the world are disproportionately impacted by the coronavirus pandemic. &quot;And Now Here We Are&quot; is a comic by Sam Schäfer about the experiences of disabled people in the UK. I first saw Sam Tweet this series on Twitter on February 20, 2021 and am so pleased to be able to publish a&hellip;" />
<style>
	.masthead .branding .site-title a,
	.masthead .branding .site-title a:hover,
	.masthead .branding p.site-description {
		color: #000000;
	}
</style>
<link rel="amphtml" href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="And Now Here We Are" />
<meta property="og:url" content="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/" />
<meta property="og:description" content="Disabled people all over the world are disproportionately impacted by the coronavirus pandemic. &#8220;And Now Here We Are&#8221; is a comic by Sam Schäfer about the experiences of disabled people …" />
<meta property="article:published_time" content="2021-03-08T10:44:33+00:00" />
<meta property="article:modified_time" content="2021-03-08T10:15:27+00:00" />
<meta property="og:site_name" content="Disability Visibility Project" />
<meta property="og:image" content="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/SAM-twitter-1.png?fit=1200%2C675&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Graphic with a black background with a comic panel by Sam Schäfer. Title panel for a comic called &quot;And now here we are&quot; by Sam Schafer. The title is nicely written out by hand, and even though it&#039;s not in this image, it&#039;s important to know that Sam Schafer is very very handsome and strong." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="And Now Here We Are" />
<meta name="twitter:image" content="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/SAM-twitter-1.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Graphic with a black background with a comic panel by Sam Schäfer. Title panel for a comic called &quot;And now here we are&quot; by Sam Schafer. The title is nicely written out by hand, and even though it&#039;s not in this image, it&#039;s important to know that Sam Schafer is very very handsome and strong." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://s0.wp.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s0.wp.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://s0.wp.com/i/webclip.png" />
			<style type="text/css" id="wp-custom-css">
				/* Line wrapping for links on home page | 3674012-ZD CC */
.featured-posts a,
.home .content-posts a {
    word-break: break-word;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-474281 single-format-standard wp-embed-responsive singular multi-author-false themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-no-featured-posts themes-overlay-visible has-site-title editor-classic carmack-hide-triangle widgets-hidden">

<span class="svg-defs"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<symbol id="close" viewBox="0 0 32 32">
		<path d="M13 16L2 27l3 3 11-11 11 11 3-3-11-11L30 5l-3-3-11 11L5 2 2 5l11 11z" fill-rule="evenodd"/>
	</symbol>
	<symbol id="refresh" viewBox="0 0 32 32">
		<path d="M28.652 19C27.298 24.733 22.147 29 16 29 9.853 29 4.702 24.733 3.348 19h3.11c1.274 4.057 5.064 7 9.542 7s8.268-2.943 9.542-7h3.11zm0-6C27.298 7.267 22.147 3 16 3 9.853 3 4.702 7.267 3.348 13h3.11C7.732 8.943 11.522 6 16 6s8.268 2.943 9.542 7h3.11z"/>
		<path d="M22 17h8v8zM10 15H2V7z"/>
	</symbol>
	<symbol id="reply" viewBox="0 0 32 32">
		<path d="M15 12h1.992C21.967 12 26 16.024 26 20.993V25c0-2.761-2.69-5-5.999-5H15v5l-9-9 9-9v5z" fill-rule="evenodd"/>
	</symbol>
</svg></span>
<div class="webpage">

	<a href="#site-content" class="screen-reader-shortcut">Skip to content</a>

	<header class="masthead" id="header" role="banner">

		<div class="menu-wrapper">


			<nav class="menu container" role="navigation" aria-label="Primary Menu">

				<button class="menu-toggle" aria-controls="menu-overlay" aria-expanded="false">

<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M2 4h28v4H2V4zm0 10h28v4H2v-4zm0 10h28v4H2v-4z"  fill-rule="evenodd"/></svg>Menu
				</button>

<ul id="nav" class="menu-wrap"><li id="menu-item-188505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188505"><a href="https://disabilityvisibilityproject.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-188504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188504"><a href="https://disabilityvisibilityproject.com/about/contact/">Contact</a></li>
	<li id="menu-item-461050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461050"><a href="https://disabilityvisibilityproject.com/about/alice-wong-media-kit/">Media Kit</a></li>
	<li id="menu-item-188842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188842"><a href="https://disabilityvisibilityproject.com/about/terms-of-useprivacy/">Terms of Use/Privacy</a></li>
</ul>
</li>
<li id="menu-item-188506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188506"><a href="https://disabilityvisibilityproject.com/how-to-participate/">How to Participate</a>
<ul class="sub-menu">
	<li id="menu-item-188851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188851"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-at-storycorps/">Oral Histories at StoryCorps (in person)</a></li>
	<li id="menu-item-469084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469084"><a href="https://disabilityvisibilityproject.com/how-to-participate/storycorps-connect/">StoryCorps Connect (remote)</a></li>
	<li id="menu-item-188852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188852"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-with-the-storycorps-app/">Oral Histories with the StoryCorps app</a></li>
	<li id="menu-item-188875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188875"><a href="https://disabilityvisibilityproject.com/how-to-participate/note-on-accessibility/">Note on Accessibility</a></li>
</ul>
</li>
<li id="menu-item-188837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188837"><a href="https://disabilityvisibilityproject.com/dvp-interviews/">DVP Interviews A-Z</a>
<ul class="sub-menu">
	<li id="menu-item-188841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188841"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-a-h-last-name/">DVP Interviews A-H (Last Name)</a></li>
	<li id="menu-item-188840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188840"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-i-n-last-name/">DVP Interviews I-N (Last Name)</a></li>
	<li id="menu-item-188839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188839"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-o-t-last-name/">DVP Interviews O-T (Last Name)</a></li>
	<li id="menu-item-188838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188838"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-u-z-last-name/">DVP Interviews U-Z (Last Name)</a></li>
</ul>
</li>
<li id="menu-item-466980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466980"><a href="https://disabilityvisibilityproject.com/book/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-297060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297060"><a href="https://disabilityvisibilityproject.com/resist/">Resistance and Hope Anthology</a></li>
</ul>
</li>
<li id="menu-item-209300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209300"><a href="https://disabilityvisibilityproject.com/podcast-2/">Podcast</a></li>
<li id="menu-item-467574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467574"><a href="https://disabilityvisibilityproject.com/book-circle/">Disability Visibility Book Circle</a></li>
<li id="menu-item-407613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407613"><a href="https://disabilityvisibilityproject.com/hire-me/">Hire Me!</a></li>
<li id="menu-item-471680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471680"><a href="https://disabilityvisibilityproject.com/ada30/">ADA 30 In Color</a></li>
<li id="menu-item-188503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188503"><a href="https://disabilityvisibilityproject.com/in-the-news/">In the News</a></li>
<li id="menu-item-188507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188507"><a href="https://disabilityvisibilityproject.com/donate/">Donate</a></li>
<li id="menu-item-188508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188508"><a href="https://disabilityvisibilityproject.com/sweet-swag-shop/">Online Store</a></li>
</ul>
			</nav>

		</div>

		<div class="branding-wrapper container">

			<div class="branding">


				<button class="open-overlay">
					<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M2 4h28v4H2V4zm0 10h28v4H2v-4zm0 10h28v4H2v-4z"  fill-rule="evenodd"/></svg>					<span class="screen-reader-text">Open Menu Overlay</span>
				</button>

				<p class="site-title">
					<a href="https://disabilityvisibilityproject.com/" rel="home">Disability Visibility Project</a>
				</p>
			<p class="site-description">
				&quot;Creating, sharing, and amplifying disability media and culture&quot;			</p>
			</div>

		</div>

	</header>


	<div class="container" id="site-content">

	<main role="main">

		<div class="main-content content-single">


<article id="post-474281" class="post-474281 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-blog-posts category-uncategorized tag-ableism tag-accessibility tag-accommodations tag-austerity tag-blind-artists tag-cartoons tag-comics tag-coronavirus tag-covid19 tag-disability-activism tag-disability-rights tag-disabled-artists tag-eugenics tag-grief tag-human-rights tag-mewl tag-mourning tag-systemic-ableism tag-uk post-has-thumbnail">

	<header class="entry-header">


	<div class="post-meta-data">

<span class="posted-on meta">Posted <a href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/" rel="bookmark"><time class="entry-date published updated" datetime="2021-03-08T02:44:33-08:00"><span class="post-human-time">4 hours ago</span></time></a></span><span class="byline meta"> by <span class="author vcard"><a class="url fn n" href="https://disabilityvisibilityproject.com/author/alwong199/">Alice Wong</a></span></span>	<span class="post-lead-category meta"><a href="https://disabilityvisibilityproject.com/category/guest-blog-posts/">Guest Blog Posts</a></span>

	</div>
<h1 class="entry-title">And Now Here We Are</h1>
	</header>

	<section class="entry entry-single">

<div class="the-content">
<p>Disabled people all over the world are disproportionately impacted by the coronavirus pandemic. &#8220;And Now Here We Are&#8221; is a comic by <span style="font-weight: 400;"><strong><a href="https://twitter.com/schafersam">Sam Schäfer</a> </strong>about the experiences of disabled people in the UK. I first saw Sam Tweet <a href="https://twitter.com/schafersam/status/1363080880160399361">this series on Twitter</a> on February 20, 2021 and am so pleased to be able to publish a version of it here.  </span></p>
<p>Content notes: ableism, austerity, grief, pain, death, dying, poverty, suffering, eugenics.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<figure id="attachment_474284" aria-describedby="caption-attachment-474284" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474284" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-0/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 0" data-image-description="" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474284 size-large" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 0: Title panel for a comic called &quot;And now here we are&quot; by Sam Schafer. The title is nicely written out by hand, and even though it's not in this image, it's important to know that Sam Schafer is very very handsome and strong." width="1024" height="1024" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?w=2720&amp;ssl=1 2720w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-0.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474284" class="wp-caption-text">Panel 0: Title panel for a comic called &#8220;And now here we are&#8221; by Sam Schafer. The title is nicely written out by hand, and even though it&#8217;s not in this image, it&#8217;s important to know that Sam Schafer is very very handsome and strong.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474285" aria-describedby="caption-attachment-474285" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474285" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-1/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 1" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474285 size-large" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 1: A grayscale drawing of a jumble of headstones sits beneath the caption &quot;Today I am reminded how inaccessible a lot of graveyards are.&quot;" width="1024" height="1024" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?w=2720&amp;ssl=1 2720w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-1.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474285" class="wp-caption-text">Panel 1: A grayscale drawing of a jumble of headstones sits beneath the caption &#8220;Today I am reminded how inaccessible a lot of graveyards are.&#8221;</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474286" aria-describedby="caption-attachment-474286" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474286" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-2/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 2" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474286 size-large" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 2: &quot;Today we were told that 60% of Covid deaths in the UK were disabled people,&quot; This is accompanied by a large, floral, memorial portrait for the international accessibility symbol." width="1024" height="1024" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?w=2720&amp;ssl=1 2720w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-2.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474286" class="wp-caption-text">Panel 2: &#8220;Today we were told that 60% of Covid deaths in the UK were disabled people,&#8221; This is accompanied by a large, floral, memorial portrait for the international accessibility symbol.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474287" aria-describedby="caption-attachment-474287" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474287" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-3/" data-orig-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 3" data-image-description="" data-medium-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474287 size-large" src="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 3: &quot;We died the same way many of us lived: in hospital, isolated, stuck indoors, financially struggling, isolated.&quot; Each point is illustrated with an empty hospital bed, a silhouette sat in a jar, a closed door, a broken sad and very adorable piggy bank with little coins in it, and nothing." width="1024" height="1024" srcset="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?w=2720&amp;ssl=1 2720w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-3.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474287" class="wp-caption-text">Panel 3: &#8220;We died the same way many of us lived: in hospital, isolated, stuck indoors, financially struggling, isolated.&#8221; Each point is illustrated with an empty hospital bed, a silhouette sat in a jar, a closed door, a broken sad and very adorable piggy bank with little coins in it, and nothing.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474288" aria-describedby="caption-attachment-474288" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474288" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-4/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 4" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474288 size-large" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 4: &quot;In 1995 we had to tie ourselves to buses and trains and be violently removed for the Conservative Government to listen to us.&quot; A cartoon of a famous image from the protests where a man on crutches and a woman on a mobility scooter have handcuffed themselves to the number 42 bus from Stockport." width="1024" height="1024" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?w=2720&amp;ssl=1 2720w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-4.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474288" class="wp-caption-text">Panel 4: &#8220;In 1995 we had to tie ourselves to buses and trains and be violently removed for the Conservative Government to listen to us.&#8221; A cartoon of a famous image from the protests where a man on crutches and a woman on a mobility scooter have handcuffed themselves to the number 42 bus from Stockport.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474289" aria-describedby="caption-attachment-474289" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474289" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-5/" data-orig-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 5" data-image-description="" data-medium-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474289 size-large" src="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 5: A version of the UN Human Right's logo but with the laurels forming the furious brows of a frowny face beneath which is the caption &quot;in 2019 the UN said the Conservatives' policy of austerity was a violation of our human rights.&quot;" width="1024" height="1024" srcset="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?w=2720&amp;ssl=1 2720w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-5.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474289" class="wp-caption-text">Panel 5: A version of the UN Human Right&#8217;s logo but with the laurels forming the furious brows of a frowny face beneath which is the caption &#8220;in 2019 the UN said the Conservatives&#8217; policy of austerity was a violation of our human rights.&#8221;</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474332" aria-describedby="caption-attachment-474332" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474332" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/graveyard_six-alternate-jpg/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Graveyard_Six-alternate.jpg" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474332 size-large" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 6: &quot;They have maintained that people who are about to die are fit to work. Make no mistake they want us dead,&quot; This is illustrated with the tree logo of the Conservative Party with a skull in the center" width="1024" height="1024" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?w=2720&amp;ssl=1 2720w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Graveyard_Six-alternate.jpg.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474332" class="wp-caption-text">Panel 6: &#8220;They have maintained that people who are about to die are fit to work. Make no mistake they want us dead,&#8221; This is illustrated with the tree logo of the Conservative Party with a skull in the center</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474291" aria-describedby="caption-attachment-474291" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474291" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-7/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 7" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474291 size-large" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 7: &quot;But it's not just them...&quot;" width="1024" height="1024" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?w=2720&amp;ssl=1 2720w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-7.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474291" class="wp-caption-text">Panel 7: &#8220;But it&#8217;s not just them&#8230;&#8221;</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474292" aria-describedby="caption-attachment-474292" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474292" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-8/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 8" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474292 size-large" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 8: &quot;Everyday I see comments from people saying we shouldn't be given the vaccine:&quot; A series of social media icons and newspapers spout the phrases &quot;they will only get ill again anyway&quot;, &quot;they're not as productive to the economy&quot;, and &quot;prioritising them over me is discrimination&quot;." width="1024" height="1024" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?w=2720&amp;ssl=1 2720w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-8.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474292" class="wp-caption-text">Panel 8: &#8220;Everyday I see comments from people saying we shouldn&#8217;t be given the vaccine:&#8221; A series of social media icons and newspapers spout the phrases &#8220;they will only get ill again anyway&#8221;, &#8220;they&#8217;re not as productive to the economy&#8221;, and &#8220;prioritising them over me is discrimination.&#8221;</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474293" aria-describedby="caption-attachment-474293" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474293" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-9/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 9" data-image-description="" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474293 size-large" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 9: &quot;Everyday I see people breaking guidelines and taking risks because they will recover. We will not.&quot; A white outlined drawing of a group of maskless people having a party against a black charcoal background." width="1024" height="1024" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?w=2720&amp;ssl=1 2720w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-9.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474293" class="wp-caption-text">Panel 9: &#8220;Everyday I see people breaking guidelines and taking risks because they will recover. We will not.&#8221; A white outlined drawing of a group of maskless people having a party against a black charcoal background.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474294" aria-describedby="caption-attachment-474294" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474294" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-10/" data-orig-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 10" data-image-description="" data-medium-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474294 size-large" src="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 10: &quot;Everyday I see people wishing for things to go back to normal. Back to the way things were. Where we were still suffering and dying.&quot; A pair of crutches lay abandoned beneath a rainbow and sunshine." width="1024" height="1024" srcset="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?w=2720&amp;ssl=1 2720w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-10.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474294" class="wp-caption-text">Panel 10: &#8220;Everyday I see people wishing for things to go back to normal. Back to the way things were. Where we were still suffering and dying.&#8221; A pair of crutches lay abandoned beneath a rainbow and sunshine.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474295" aria-describedby="caption-attachment-474295" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474295" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-11/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 11" data-image-description="" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474295 size-large" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 11: &quot;There is hope things can change: flexible hours, sympathetic employers, more respect for social care.&quot; These points are illustrated with a twisted up clock, a pair of open hands, and a big pile of money because carers should be paid more already goddamnit." width="1024" height="1024" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?w=2720&amp;ssl=1 2720w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-11.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474295" class="wp-caption-text">Panel 11: &#8220;There is hope things can change: flexible hours, sympathetic employers, more respect for social care.&#8221; These points are illustrated with a twisted up clock, a pair of open hands, and a big pile of money because carers should be paid more already goddamnit.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474296" aria-describedby="caption-attachment-474296" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474296" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-12/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 12" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474296 size-large" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 12: &quot;But this is only being discussed now because able-bodied people are having to deal with what we always have.&quot; An able-bodied person in a cotton face mask is juxtaposed with a disabled person in a medical grade oxygen mask." width="1024" height="1024" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?w=2720&amp;ssl=1 2720w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-12.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474296" class="wp-caption-text">Panel 12: &#8220;But this is only being discussed now because able-bodied people are having to deal with what we always have.&#8221; An able-bodied person in a cotton face mask is juxtaposed with a disabled person in a medical grade oxygen mask.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474297" aria-describedby="caption-attachment-474297" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474297" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-13/" data-orig-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 13" data-image-description="" data-medium-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474297 size-large" src="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 13: &quot;And that these accommodations are now being given (at least to some extent) shows they always could have been. You just didn't want to help us.&quot;" width="1024" height="1024" srcset="https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?w=2720&amp;ssl=1 2720w, https://i1.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-13.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474297" class="wp-caption-text">Panel 13: &#8220;And that these accommodations are now being given (at least to some extent) shows they always could have been. You just didn&#8217;t want to help us.&#8221;</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_474298" aria-describedby="caption-attachment-474298" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="474298" data-permalink="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/now-here-we-are-14/" data-orig-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?fit=5500%2C5500&amp;ssl=1" data-orig-size="5500,5500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Now Here We Are 14" data-image-description="" data-medium-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?fit=1024%2C1024&amp;ssl=1" loading="lazy" class="wp-image-474298 size-large" src="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=1024%2C1024&#038;ssl=1" alt="Panel 14: &quot; And now here we are.&quot; Back at the graveyard." width="1024" height="1024" srcset="https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=250%2C250&amp;ssl=1 250w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=1800%2C1800&amp;ssl=1 1800w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?resize=50%2C50&amp;ssl=1 50w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?w=2720&amp;ssl=1 2720w, https://i2.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2021/03/Now-Here-We-Are-14.jpeg?w=4080&amp;ssl=1 4080w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-474298" class="wp-caption-text">Panel 14: &#8221; And now here we are.&#8221; Back at the graveyard.</figcaption></figure>
<h3><strong>ABOUT</strong></h3>
<p><span style="font-weight: 400;"><strong>Sam Schäfer</strong> is a blind, queer, comedy writer &amp; cartoonist from the UK. Yes, they have very poor eyesight, yes their hair is a constant mess, and yes their diet is literal trash, but they are not just a raccoon in human clothes and you certainly can&#8217;t prove that enough to kick them out of this Burger King.</span></p>
<p><span style="font-weight: 400;">Website: <a href="http://www.schafers.co.uk/">http://www.schafers.co.uk/</a></span></p>
<p><span style="font-weight: 400;">Twitter: <a href="https://twitter.com/schafersam">@schafersam</a></span></p>
<p><span style="font-weight: 400;">Instagram: <a href="https://www.instagram.com/skschafer">@skschafer</a></span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><b>Support Disability Media and Culture</b></p>
<p style="text-align: center;"><a href="https://disabilityvisibilityproject.com/donate/"><b>DONATE</b></a><b> to the Disability Visibility Project®</b></p>
</div>
<div class="taxonomies"><p class="taxonomy-title tax-title-categories">Categories</p><p class="taxonomy tax-categories"><a href="https://disabilityvisibilityproject.com/category/guest-blog-posts/" rel="category tag"><span>Guest Blog Posts</span></a>, <a href="https://disabilityvisibilityproject.com/category/uncategorized/" rel="category tag"><span>Uncategorized</span></a></p><p class="taxonomy-title tax-title-tags">Tags</p><p class="taxonomy tax-tags"><a href="https://disabilityvisibilityproject.com/tag/ableism/" rel="tag"><span>Ableism</span></a>, <a href="https://disabilityvisibilityproject.com/tag/accessibility/" rel="tag"><span>Accessibility</span></a>, <a href="https://disabilityvisibilityproject.com/tag/accommodations/" rel="tag"><span>Accommodations</span></a>, <a href="https://disabilityvisibilityproject.com/tag/austerity/" rel="tag"><span>austerity</span></a>, <a href="https://disabilityvisibilityproject.com/tag/blind-artists/" rel="tag"><span>Blind artists</span></a>, <a href="https://disabilityvisibilityproject.com/tag/cartoons/" rel="tag"><span>cartoons</span></a>, <a href="https://disabilityvisibilityproject.com/tag/comics/" rel="tag"><span>Comics</span></a>, <a href="https://disabilityvisibilityproject.com/tag/coronavirus/" rel="tag"><span>coronavirus</span></a>, <a href="https://disabilityvisibilityproject.com/tag/covid19/" rel="tag"><span>COVID19</span></a>, <a href="https://disabilityvisibilityproject.com/tag/disability-activism/" rel="tag"><span>Disability Activism</span></a>, <a href="https://disabilityvisibilityproject.com/tag/disability-rights/" rel="tag"><span>Disability Rights</span></a>, <a href="https://disabilityvisibilityproject.com/tag/disabled-artists/" rel="tag"><span>Disabled Artists</span></a>, <a href="https://disabilityvisibilityproject.com/tag/eugenics/" rel="tag"><span>Eugenics</span></a>, <a href="https://disabilityvisibilityproject.com/tag/grief/" rel="tag"><span>grief</span></a>, <a href="https://disabilityvisibilityproject.com/tag/human-rights/" rel="tag"><span>Human Rights</span></a>, <a href="https://disabilityvisibilityproject.com/tag/mewl/" rel="tag"><span>Mewl</span></a>, <a href="https://disabilityvisibilityproject.com/tag/mourning/" rel="tag"><span>mourning</span></a>, <a href="https://disabilityvisibilityproject.com/tag/systemic-ableism/" rel="tag"><span>Systemic ableism</span></a>, <a href="https://disabilityvisibilityproject.com/tag/uk/" rel="tag"><span>UK</span></a></p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-474281" class="share-twitter sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-474281" class="share-facebook sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-474281" class="share-linkedin sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69382155-474281-604634981790c' data-src='https://widgets.wp.com/likes/#blog_id=69382155&amp;post_id=474281&amp;origin=disabilityvisibilityproject.com&amp;obj_id=69382155-474281-604634981790c' data-name='like-post-frame-69382155-474281-604634981790c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="contributor">
		<img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		<h2>
			<a href="https://disabilityvisibilityproject.com/author/alwong199/">
				Alice Wong				<small>View All</small>
			</a>
		</h2>
	</div>

	</section>

</article>


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://disabilityvisibilityproject.com/2021/03/07/ep-98-disabled-students/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Ep 98: Disabled Students</span></a></div></div>
	</nav>
	<section class="content-comments">


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/08/and-now-here-we-are/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&#038;postid=474281&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=450a5445200547e41b433c9c2efe28c5b3c71bb0#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F03%2F08%2Fand-now-here-we-are%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		<div class="user-icon-container">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 15c3.314 0 6-4.686 6-8s-1-7-6-7-6 3.686-6 7 2.686 8 6 8zM4 24.492c0-4.69 3.777-8.964 8-9.492l2.338 3.508c.918 1.376 2.405 1.378 3.324 0L20 15c4.418.552 8 4.812 8 9.492V32H4v-7.508z"  fill-rule="evenodd"/></svg>		</div>

	</section>

		</div>

	</main>


<!-- Sidebar Main (1) -->

<aside class="sidebar sidebar-main" role="complementary">

<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h2 class="widget-title">Categories</h2><form action="https://disabilityvisibilityproject.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="587152742">Advice Column</option>
	<option class="level-0" value="548706274">DVP Blog Posts and Essays</option>
	<option class="level-0" value="548705951">DVP Interviews</option>
	<option class="level-0" value="548705971">DVP News and Events</option>
	<option class="level-0" value="6701202">Guest Blog Posts</option>
	<option class="level-0" value="587152318">Podcast</option>
	<option class="level-0" value="587152663">Sponsored post</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="https://disabilityvisibilityproject.com/" role="search">

	<label>
		<span class="screen-reader-text">Search</span>
		<input type="search" value="" name="s" class="search-field text" placeholder="Search..." />
	</label>

	<button class="search-submit"><svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.57 23.57A12.94 12.94 0 0 1 13 26C5.82 26 0 20.18 0 13S5.82 0 13 0s13 5.82 13 13c0 2.824-.9 5.438-2.43 7.57L32 29l-3 3-8.43-8.43zM13 23c5.523 0 10-4.477 10-10S18.523 3 13 3 3 7.477 3 13s4.477 10 10 10z"  fill-rule="evenodd"/></svg><span class="screen-reader-text">Search</span></button>

</form>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/" aria-current="page">And Now Here We Are</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/03/07/ep-98-disabled-students/">Ep 98: Disabled Students</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/03/06/qa-with-ingrid-tischer/">Q&#038;A with Ingrid Tischer</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/03/01/2-28-joint-letter-to-community-vaccine-advisory-committee-ca-department-of-health/">2/28 Joint Letter to Community Vaccine Advisory Committee, CA Department of Health</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/28/vaccine-equity-memes/">Vaccine Equity Memes</a>
									</li>
					</ul>

		</nav></div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 2,569 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="618694730155626497" href="https://twitter.com/618694730155626497">My Tweets</a></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title">Archives</h2><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://disabilityvisibilityproject.com/2021/03/'>March 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/02/'>February 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/01/'>January 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/12/'>December 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/11/'>November 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/10/'>October 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/09/'>September 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/08/'>August 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/07/'>July 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/06/'>June 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/05/'>May 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/04/'>April 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/03/'>March 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/02/'>February 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/01/'>January 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/12/'>December 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/11/'>November 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/10/'>October 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/09/'>September 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/08/'>August 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/07/'>July 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/06/'>June 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/05/'>May 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/04/'>April 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/03/'>March 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/02/'>February 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/01/'>January 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/12/'>December 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/11/'>November 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/10/'>October 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/09/'>September 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/08/'>August 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/07/'>July 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/06/'>June 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/05/'>May 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/01/'>January 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/12/'>December 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/11/'>November 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/10/'>October 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/09/'>September 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/08/'>August 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/07/'>July 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/06/'>June 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/05/'>May 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/04/'>April 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/03/'>March 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/02/'>February 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/01/'>January 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/12/'>December 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/11/'>November 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/10/'>October 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/09/'>September 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/08/'>August 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/07/'>July 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/06/'>June 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/05/'>May 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/04/'>April 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/03/'>March 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/02/'>February 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/01/'>January 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/12/'>December 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/11/'>November 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/10/'>October 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/09/'>September 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/08/'>August 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/07/'>July 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/06/'>June 2014</a></li>
			</ul>

			</nav></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i1.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=1360&#038;ssl=1" data-recalc-dims="1" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>.</p>
</div>
		</div></section>
</aside>


	</div>

	<footer id="footer">


<!-- Sidebar Footer (2) -->

<aside class="footer-widgets sidebar-footer sidebar" role="complementary">

	<div class="container">
		<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h2 class="widget-title">Meta</h2><nav role="navigation" aria-label="Meta">
		<ul>
						<li><a href="https://disabilityvisibilityproject.com/wp-login.php">Log in</a></li>
			<li><a href="https://disabilityvisibilityproject.com/feed/">Entries feed</a></li>
			<li><a href="https://disabilityvisibilityproject.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</nav></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Alice Wong" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Alice Wong on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30543">Ep 3: Assistive Technology</a></td></tr><tr><td title="Alice Wong" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Alice Wong on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30542">Ep 3: Assistive Technology</a></td></tr><tr><td title="Xue" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/a5a8c3dd484319f179de5562f08d12d4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5a8c3dd484319f179de5562f08d12d4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Xue on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30497">Ep 3: Assistive Technology</a></td></tr><tr><td title="denverqueen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.denverqueen.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/88413112a94cfea154a239db8eab60a4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/88413112a94cfea154a239db8eab60a4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://www.denverqueen.com" rel="nofollow">denverqueen</a> on <a href="https://disabilityvisibilityproject.com/2020/04/05/ep-74-coronavirus-and-caregiving/comment-page-1/#comment-30321">Ep 74: Coronavirus and Caregiv&hellip;</a></td></tr><tr><td title="Amanda" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5cbd6f69ea6dd26c3a92405674d84efc?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cbd6f69ea6dd26c3a92405674d84efc?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Amanda on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30237">Ep 3: Assistive Technology</a></td></tr>				</table>
				</div></section>	</div>

</aside>


		<a href="#header" class="scroll-to scroll-to-top">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16.5 13.5l11 11 3-3-14-14-14 14 3 3z"  fill-rule="evenodd"/></svg>			<span class="screen-reader-text">Back to Top</span>
		</a>

		<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-188781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-188782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-188784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP"><span class="screen-reader-text">Donate on Patreon!</span></a></li>
<li id="menu-item-188783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
		<section class="footer-wrap" role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
					</section>

	</footer>

</div>


<section class="menu-overlay" id="menu-overlay" aria-expanded="false">

	<div class="container container-close">

		<button class="close-overlay">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M13 16L2 27l3 3 11-11 11 11 3-3-11-11L30 5l-3-3-11 11L5 2 2 5l11 11z"  fill-rule="evenodd"/></svg>			<span class="screen-reader-text">Close Menu Overlay</span>
		</button>

	</div>

	<div class="container container-nav-sidebar">


		<nav role="navigation" class="nav-primary" aria-label="Primary Menu">

<ul id="nav" class="menu-wrap"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188505"><a href="https://disabilityvisibilityproject.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188504"><a href="https://disabilityvisibilityproject.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461050"><a href="https://disabilityvisibilityproject.com/about/alice-wong-media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188842"><a href="https://disabilityvisibilityproject.com/about/terms-of-useprivacy/">Terms of Use/Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188506"><a href="https://disabilityvisibilityproject.com/how-to-participate/">How to Participate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188851"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-at-storycorps/">Oral Histories at StoryCorps (in person)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469084"><a href="https://disabilityvisibilityproject.com/how-to-participate/storycorps-connect/">StoryCorps Connect (remote)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188852"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-with-the-storycorps-app/">Oral Histories with the StoryCorps app</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188875"><a href="https://disabilityvisibilityproject.com/how-to-participate/note-on-accessibility/">Note on Accessibility</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188837"><a href="https://disabilityvisibilityproject.com/dvp-interviews/">DVP Interviews A-Z</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188841"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-a-h-last-name/">DVP Interviews A-H (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188840"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-i-n-last-name/">DVP Interviews I-N (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188839"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-o-t-last-name/">DVP Interviews O-T (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188838"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-u-z-last-name/">DVP Interviews U-Z (Last Name)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466980"><a href="https://disabilityvisibilityproject.com/book/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297060"><a href="https://disabilityvisibilityproject.com/resist/">Resistance and Hope Anthology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209300"><a href="https://disabilityvisibilityproject.com/podcast-2/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467574"><a href="https://disabilityvisibilityproject.com/book-circle/">Disability Visibility Book Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407613"><a href="https://disabilityvisibilityproject.com/hire-me/">Hire Me!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471680"><a href="https://disabilityvisibilityproject.com/ada30/">ADA 30 In Color</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188503"><a href="https://disabilityvisibilityproject.com/in-the-news/">In the News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188507"><a href="https://disabilityvisibilityproject.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188508"><a href="https://disabilityvisibilityproject.com/sweet-swag-shop/">Online Store</a></li>
</ul>
		</nav>


		<nav role="navigation" class="nav-secondary" aria-label="Secondary Menu">

<ul id="nav" class="menu-wrap"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP">Donate on Patreon!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ">YouTube</a></li>
</ul>
		</nav>


<!-- Sidebar Overlay (3) -->

<aside class="sidebar sidebar-overlay" role="complementary">


		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/" aria-current="page">And Now Here We Are</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/03/07/ep-98-disabled-students/">Ep 98: Disabled Students</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/03/06/qa-with-ingrid-tischer/">Q&#038;A with Ingrid Tischer</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/03/01/2-28-joint-letter-to-community-vaccine-advisory-committee-ca-department-of-health/">2/28 Joint Letter to Community Vaccine Advisory Committee, CA Department of Health</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2021/02/28/vaccine-equity-memes/">Vaccine Equity Memes</a>
									</li>
					</ul>

		</nav></div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h2 class="widget-title">Follow Blog via Email</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 2,569 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://disabilityvisibilityproject.com/2021/03/08/and-now-here-we-are/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Follow                        </button>
                    </p>
				            </form>
		
</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title">Archives</h2><nav role="navigation" aria-label="Archives">
			<ul>
					<li><a href='https://disabilityvisibilityproject.com/2021/03/'>March 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/02/'>February 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/01/'>January 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/12/'>December 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/11/'>November 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/10/'>October 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/09/'>September 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/08/'>August 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/07/'>July 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/06/'>June 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/05/'>May 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/04/'>April 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/03/'>March 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/02/'>February 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/01/'>January 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/12/'>December 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/11/'>November 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/10/'>October 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/09/'>September 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/08/'>August 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/07/'>July 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/06/'>June 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/05/'>May 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/04/'>April 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/03/'>March 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/02/'>February 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/01/'>January 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/12/'>December 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/11/'>November 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/10/'>October 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/09/'>September 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/08/'>August 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/07/'>July 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/06/'>June 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/05/'>May 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/01/'>January 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/12/'>December 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/11/'>November 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/10/'>October 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/09/'>September 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/08/'>August 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/07/'>July 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/06/'>June 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/05/'>May 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/04/'>April 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/03/'>March 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/02/'>February 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/01/'>January 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/12/'>December 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/11/'>November 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/10/'>October 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/09/'>September 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/08/'>August 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/07/'>July 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/06/'>June 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/05/'>May 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/04/'>April 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/03/'>March 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/02/'>February 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/01/'>January 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/12/'>December 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/11/'>November 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/10/'>October 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/09/'>September 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/08/'>August 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/07/'>July 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/06/'>June 2014</a></li>
			</ul>

			</nav></div></section>
</aside>


	</div>

</section>


<div class="single-nav" aria-hidden="true">

	<div class="single-nav-wrapper">

		<div class="single-info">
			<a href="https://disabilityvisibilityproject.com/" rel="home">Disability Visibility Project</a>
			<span class="post-title">And Now Here We Are</span>
		</div>

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP"><span class="screen-reader-text">Donate on Patreon!</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	</div>

</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202110'></script>
	<div style="display:none">
	<div class="grofile-hash-map-5e0054c718d99889a0d8cb0555c91235">
	</div>
	<div class="grofile-hash-map-a5a8c3dd484319f179de5562f08d12d4">
	</div>
	<div class="grofile-hash-map-88413112a94cfea154a239db8eab60a4">
	</div>
	<div class="grofile-hash-map-5cbd6f69ea6dd26c3a92405674d84efc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/disabilityvisibilityproject.com\/2021\/03\/08\/and-now-here-we-are\/":474281};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/03/08/and-now-here-we-are/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://disabilityvisibilityproject.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/e28ceb9a3dad4819e3c2e9479826ccc4.css' type='text/css' media='all' />
<script type='text/javascript' id='wphb-3-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/de8238e67e0b4f83b04e4f854aa48447.js' id='wphb-3-js'></script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/d30538d0b1b223904b8a0dce1586d032.js' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};;;var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/disabilityvisibilityproject.com\/wp-admin\/admin-ajax.php","nonce":"42d71d20f9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/disabilityvisibilityproject.com\/wp-login.php?redirect_to=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F03%2F08%2Fand-now-here-we-are%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/3018b3081da4d2c87801102a85722370.js' id='wphb-5-js'></script>
<script type='text/javascript' id='wphb-5-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202110#ver=202110' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&postid=474281&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=450a5445200547e41b433c9c2efe28c5b3c71bb0#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F03%2F08%2Fand-now-here-we-are%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&postid=474281&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=450a5445200547e41b433c9c2efe28c5b3c71bb0#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2021%2F03%2F08%2Fand-now-here-we-are%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.1',blog:'69382155',post:'474281',tz:'-8',srv:'disabilityvisibilityproject.com'} ]);
	_stq.push([ 'clickTrackerInit', '69382155', '474281' ]);
</script>

</body>
</html>
