<!DOCTYPE html>
<html lang="en-US">

<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://disabilityvisibilityproject.com/xmlrpc.php">
	<title>Release the Red Panda &#8211; Disability Visibility Project</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://disabilityvisibilityproject.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active html{font-family:"Arimo",sans-serif}.wf-active blockquote{font-family:"Arimo",sans-serif}</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/disabilityvisibilityproject.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/8691be0853af02cf8fefda55651d827a.css' type='text/css' media='all' />
<link rel='stylesheet' id='carmack-editor-blocks-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/1e6f73428bb09dcbf912744988bdf944.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wphb-2-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/d29f3ef2023c6217be657e4954d6eb7e.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='carmack-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%20Sans%3A300%2C700%2C800%2C300italic%2C800italic&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/044a13420fdc21bc8afa001b82f37e13.css' type='text/css' media='all' />
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/79eb33fbcf681a9b9f4af87a1a8186ef.js' id='wphb-4-js'></script>
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var site_settings = {"i18n":{"slide_next":"Next Slide","slide_prev":"Previous Slide","slide_number":"Slide #","slide_controls_label":"Slider Buttons","menu":"Menu"},"slider_autoplay":"1"};;;var videopressAjax = {"ajaxUrl":"https:\/\/disabilityvisibilityproject.com\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/disabilityvisibilityproject.com\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/js\/videopress-token-bridge.js","post_id":"486199"};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/d3e74c5c83e962d7bd787f0d620f8a82.js' id='wphb-5-js'></script>
<link rel="https://api.w.org/" href="https://disabilityvisibilityproject.com/wp-json/" /><link rel="alternate" type="application/json" href="https://disabilityvisibilityproject.com/wp-json/wp/v2/posts/486199" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://disabilityvisibilityproject.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://disabilityvisibilityproject.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/" />
<link rel='shortlink' href='https://wp.me/p4H7t1-22tV' />
<link rel="alternate" type="application/json+oembed" href="https://disabilityvisibilityproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2022%2F08%2F21%2Frelease-the-red-panda%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://disabilityvisibilityproject.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2022%2F08%2F21%2Frelease-the-red-panda%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('disabilityvisibilityproject.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style>img#wpstats{display:none}</style>
			<meta name="theme-color" content="#ffffff">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="description" content="Release the Red Panda &nbsp; Sandy Ho &nbsp; Note: spoilers for the Pixar film Turning Red &nbsp; “Hi - Dr. Shapiro, it’s Sandy. I’m calling because my parents want me to delay the operation by a month. My mom said it would bring bad luck if I were in the hospital during the Lunar New&hellip;" />
<style>
	.masthead .branding .site-title a,
	.masthead .branding .site-title a:hover,
	.masthead .branding p.site-description {
		color: #000000;
	}
</style>
<link rel="amphtml" href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Release the Red Panda" />
<meta property="og:url" content="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/" />
<meta property="og:description" content="Release the Red Panda &nbsp; Sandy Ho &nbsp; Note: spoilers for the Pixar film Turning Red &nbsp; “Hi &#8211; Dr. Shapiro, it’s Sandy. I’m calling because my parents want me to delay the operation …" />
<meta property="article:published_time" content="2022-08-21T22:52:12+00:00" />
<meta property="article:modified_time" content="2022-08-21T00:52:39+00:00" />
<meta property="og:site_name" content="Disability Visibility Project" />
<meta property="og:image" content="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/sandy-twitter.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Graphic with a red background with a photo in the center of Sandy Ho in 5th or 6th grade. She has dark curly hair, is wearing a white sweater, and a blue and white flower collar. She is smiling at the camera." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Release the Red Panda" />
<meta name="twitter:image" content="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/sandy-twitter.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="Graphic with a red background with a photo in the center of Sandy Ho in 5th or 6th grade. She has dark curly hair, is wearing a white sweater, and a blue and white flower collar. She is smiling at the camera." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/02/cropped-CHOP-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/02/cropped-CHOP-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/02/cropped-CHOP-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/02/cropped-CHOP-1.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">/* Line wrapping for links on home page | 3674012-ZD CC */
.featured-posts a,
.home .content-posts a {
    word-break: break-word;
}</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-486199 single-format-standard wp-embed-responsive singular multi-author-false themes-sidebar1-active themes-sidebar2-active themes-sidebar3-active themes-no-featured-posts themes-overlay-visible has-site-title editor-classic carmack-hide-triangle widgets-hidden">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<span class="svg-defs"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<symbol id="close" viewBox="0 0 32 32">
		<path d="M13 16L2 27l3 3 11-11 11 11 3-3-11-11L30 5l-3-3-11 11L5 2 2 5l11 11z" fill-rule="evenodd"/>
	</symbol>
	<symbol id="refresh" viewBox="0 0 32 32">
		<path d="M28.652 19C27.298 24.733 22.147 29 16 29 9.853 29 4.702 24.733 3.348 19h3.11c1.274 4.057 5.064 7 9.542 7s8.268-2.943 9.542-7h3.11zm0-6C27.298 7.267 22.147 3 16 3 9.853 3 4.702 7.267 3.348 13h3.11C7.732 8.943 11.522 6 16 6s8.268 2.943 9.542 7h3.11z"/>
		<path d="M22 17h8v8zM10 15H2V7z"/>
	</symbol>
	<symbol id="reply" viewBox="0 0 32 32">
		<path d="M15 12h1.992C21.967 12 26 16.024 26 20.993V25c0-2.761-2.69-5-5.999-5H15v5l-9-9 9-9v5z" fill-rule="evenodd"/>
	</symbol>
</svg></span>
<div class="webpage">

	<a href="#site-content" class="screen-reader-shortcut">Skip to content</a>

	<header class="masthead" id="header" role="banner">

		<div class="menu-wrapper">


			<nav class="menu container" role="navigation" aria-label="Primary Menu">

				<button class="menu-toggle" aria-controls="menu-overlay" aria-expanded="false">

<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M2 4h28v4H2V4zm0 10h28v4H2v-4zm0 10h28v4H2v-4z"  fill-rule="evenodd"/></svg>Menu
				</button>

<ul id="nav" class="menu-wrap"><li id="menu-item-188505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188505"><a href="https://disabilityvisibilityproject.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-188504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188504"><a href="https://disabilityvisibilityproject.com/about/contact/">Contact</a></li>
	<li id="menu-item-461050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461050"><a href="https://disabilityvisibilityproject.com/about/alice-wong-media-kit/">Media Kit</a></li>
	<li id="menu-item-188842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188842"><a href="https://disabilityvisibilityproject.com/about/terms-of-useprivacy/">Terms of Use/Privacy</a></li>
</ul>
</li>
<li id="menu-item-188506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188506"><a href="https://disabilityvisibilityproject.com/how-to-participate/">How to Participate</a>
<ul class="sub-menu">
	<li id="menu-item-188851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188851"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-at-storycorps/">Oral Histories at StoryCorps (in person)</a></li>
	<li id="menu-item-469084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469084"><a href="https://disabilityvisibilityproject.com/how-to-participate/storycorps-connect/">StoryCorps Connect (remote)</a></li>
	<li id="menu-item-188852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188852"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-with-the-storycorps-app/">Oral Histories with the StoryCorps app</a></li>
	<li id="menu-item-188875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188875"><a href="https://disabilityvisibilityproject.com/how-to-participate/note-on-accessibility/">Note on Accessibility</a></li>
</ul>
</li>
<li id="menu-item-188837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188837"><a href="https://disabilityvisibilityproject.com/dvp-interviews/">DVP Interviews A-Z</a>
<ul class="sub-menu">
	<li id="menu-item-188841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188841"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-a-h-last-name/">DVP Interviews A-H (Last Name)</a></li>
	<li id="menu-item-188840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188840"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-i-n-last-name/">DVP Interviews I-N (Last Name)</a></li>
	<li id="menu-item-188839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188839"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-o-t-last-name/">DVP Interviews O-T (Last Name)</a></li>
	<li id="menu-item-188838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188838"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-u-z-last-name/">DVP Interviews U-Z (Last Name)</a></li>
</ul>
</li>
<li id="menu-item-466980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466980"><a href="https://disabilityvisibilityproject.com/book/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-481521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481521"><a href="https://disabilityvisibilityproject.com/book/tiger/">Year of the Tiger</a></li>
	<li id="menu-item-484260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484260"><a href="https://disabilityvisibilityproject.com/book/disability-intimacy/">DISABILITY INTIMACY ANTHOLOGY (forthcoming)</a></li>
	<li id="menu-item-481511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481511"><a href="https://disabilityvisibilityproject.com/book/dv/">Disability Visibility anthology</a></li>
	<li id="menu-item-481512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481512"><a href="https://disabilityvisibilityproject.com/book/ya/">Disability Visibility anthology for young people</a></li>
	<li id="menu-item-297060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297060"><a href="https://disabilityvisibilityproject.com/resist/">Resistance and Hope Anthology</a></li>
</ul>
</li>
<li id="menu-item-209300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209300"><a href="https://disabilityvisibilityproject.com/podcast-2/">Podcast</a></li>
<li id="menu-item-467574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467574"><a href="https://disabilityvisibilityproject.com/book-circle/">Disability Visibility Book Circle</a></li>
<li id="menu-item-407613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407613"><a href="https://disabilityvisibilityproject.com/hire-me/">Hire Me!</a></li>
<li id="menu-item-471680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471680"><a href="https://disabilityvisibilityproject.com/ada30/">ADA 30 In Color</a></li>
<li id="menu-item-188507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188507"><a href="https://disabilityvisibilityproject.com/donate/">Donate</a></li>
<li id="menu-item-188508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188508"><a href="https://disabilityvisibilityproject.com/sweet-swag-shop/">Online Store</a></li>
</ul>
			</nav>

		</div>

		<div class="branding-wrapper container">

			<div class="branding">


				<button class="open-overlay">
					<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M2 4h28v4H2V4zm0 10h28v4H2v-4zm0 10h28v4H2v-4z"  fill-rule="evenodd"/></svg>					<span class="screen-reader-text">Open Menu Overlay</span>
				</button>

				<p class="site-title">
					<a href="https://disabilityvisibilityproject.com/" rel="home">Disability Visibility Project</a>
				</p>
			<p class="site-description">
				&quot;Creating, sharing, and amplifying disability media and culture&quot;			</p>
			</div>

		</div>

	</header>


	<div class="container" id="site-content">

	<main role="main">

		<div class="main-content content-single">


<article id="post-486199" class="post-486199 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-blog-posts tag-asian-american-disabled-people tag-mewl tag-pixar tag-queer-disabled-people-of-color post-has-thumbnail">

	<header class="entry-header">


	<div class="post-meta-data">

<span class="posted-on meta">Posted <a href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/" rel="bookmark"><time class="entry-date published updated" datetime="2022-08-21T15:52:12-07:00"><span class="post-human-time">18 hours ago</span></time></a></span><span class="byline meta"> by <span class="author vcard"><a class="url fn n" href="https://disabilityvisibilityproject.com/author/alwong199/">Alice Wong</a></span></span>	<span class="post-lead-category meta"><a href="https://disabilityvisibilityproject.com/category/guest-blog-posts/">Guest Blog Posts</a></span>

	</div>
<h1 class="entry-title">Release the Red Panda</h1>
	</header>

	<section class="entry entry-single">

<div class="the-content">
<h3><b>Release the Red Panda</b></h3>
<p>&nbsp;</p>
<h4>Sandy Ho</h4>
<p>&nbsp;</p>
<p><b>Note: spoilers for the Pixar film </b><b><i>Turning Red</i></b></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">“Hi &#8211; Dr. Shapiro, it’s Sandy. I’m calling because my parents want me to delay the operation by a month. My mom said it would bring bad luck if I were in the hospital during the Lunar New Year.” I said quietly. The night before I had decided to call my orthopedic surgeon from the school nurse’s office, far out of earshot from my parents. I remember twisting the phone’s spiral cord around my finger until it was taut with the tension I felt inside. I was a senior in high school and as a minor, I could not make decisions about my own medical care. But with my voice shaking and timid, I proceeded to tell my doctor why I wanted to risk all the lessons my parents had instilled in me and disrupt this ancient Chinese superstitious lore.</span></p>
<p><span style="font-weight: 400;">“Their reason to delay makes no sense! There is no scientific evidence to support their reasoning and I need you to tell them that,” I continued. I laid out my argument point-by-point including the average time it would take for me to complete post-op rehab, “I am about to leave for college. I need to be at 100% by the time I move into my dorm. The earlier I have this operation the more independent I can be once I get to campus.” The more I spoke, the bolder and clearer in my convictions I became until eventually, Dr. Shapiro agreed to talk with my parents to see if they would reconsider the date of the surgery.</span></p>
<figure id="attachment_486188" aria-describedby="caption-attachment-486188" style="width: 720px" class="wp-caption aligncenter"><img data-attachment-id="486188" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-1/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-1.jpg?fit=720%2C960&amp;ssl=1" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 1" data-image-description="" data-image-caption="&lt;p&gt;Photo of Dr. Shapiro a white older man wearing glasses, a dark suit jacket, and a gloved hand holding up Sandy&#8217;s foot that is being wrapped in a white splint. Another person&#8217;s gloved hand is putting more layers on. The ceiling tiles have illustrations including a cat, butterfly and a rainbow, and a rocket ship with stars. The background is the cast room at Boston Children&#8217;s Hospital. Blue shelving lines the back walls.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-1.jpg?fit=720%2C960&amp;ssl=1" loading="lazy" class="wp-image-486188 size-full" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-1.jpg?resize=720%2C960&#038;ssl=1" alt="Photo of Dr. Shapiro a white older man wearing glasses, a dark suit jacket, and a gloved hand holding up Sandy's foot that is being wrapped in a white splint. Another person's gloved hand is putting more layers on. The ceiling tiles have illustrations including a cat, butterfly and a rainbow, and a rocket ship with stars. The background is the cast room at Boston Children's Hospital. Blue shelving lines the back walls." width="720" height="960" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-1.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-1.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 720px) 100vw, 720px" data-recalc-dims="1" /><figcaption id="caption-attachment-486188" class="wp-caption-text">Photo of Dr. Shapiro a white older man wearing glasses, a dark suit jacket, and a gloved hand holding up Sandy&#8217;s foot that is being wrapped in a white splint. Another person&#8217;s gloved hand is putting more layers on. The ceiling tiles have illustrations including a cat, butterfly and a rainbow, and a rocket ship with stars. The background is the cast room at Boston Children&#8217;s Hospital. Blue shelving lines the back walls.</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">This was one of the many moments I flashed back to while reflecting on Pixar’s animation film </span><a href="https://www.youtube.com/watch?v=XdKzUbAiswE"><i><span style="font-weight: 400;">Turning Red</span></i></a><span style="font-weight: 400;">. The star of Domee Shi’s directorial debut is Meilin Lee &#8211; a thirteen year-old Chinese Canadian who morphs into a giant fluffy red panda whenever she experiences outsized emotions. Poofing into a red panda could have easily just been a silly super power that Meilin wields without the thoughtful and intentional storytelling that shaped the red panda’s connection to her past, present, and even hints at the future Meilin will have. The Lee family maintains a temple that worships Sun Yee and her mystical connection to the red panda, a responsibility that Meilin as Assistant Temple Keeper takes very seriously and routinely sacrifices social time with her friends to fulfill her role as a dutiful daughter. Generations ago, Meilin Lee’s ancestor Sun Yee was bestowed the power to transform into a red panda and this magical skill was passed down through generations of women in her family &#8211; grandmother, aunties, her mother, and now Meilin, who wakes up one day to find that her body had inexplicably changed into </span><i><span style="font-weight: 400;">“a gross red monster.” </span></i><span style="font-weight: 400;">Meilin’s mom, Ming Lee who is voiced by Sandra Oh, believed that her careful and overbearing parenting would allow her to have the conversation with her daughter before she’d experience her own red panda. But as it often goes with family secrets, no one was prepared for the reveal and even less so for the decisions Meilin would make on her own. </span></p>
<p><span style="font-weight: 400;">My grandpa lives in Roxbury Crossing, in that same triple decker house that my older brother and I grew-up in during the mid-80s and is walking distance from one of the best medical institutes and teaching-hospitals in the country. The orthopedic doctor I called that day from school was the same physician who had diagnosed me at birth who had been treating me for at least sixteen years, became a trusted family friend, and would later write my older brother a letter of recommendation to medical school. At every appointment up until that point I had shown up with my parents and followed through with his every medical advice. We never questioned because there was a silent implication that we should not question an orthopedic expert whose patients came from as far away as Maine and Florida to see him. My parents watched me as closely as they could, writing careful instructions for teachers at the start of every school year, forbade me from sleepovers and other social gatherings where an adult was not constantly within three feet of me. Still, that moment I made the call to Dr. Shapiro was more than just defying and questioning years of accepting that this is how things are done &#8211; I was also claiming a different fate for a story that I was just beginning to write for myself. My red panda began to emerge.</span></p>
<figure id="attachment_486189" aria-describedby="caption-attachment-486189" style="width: 889px" class="wp-caption aligncenter"><img data-attachment-id="486189" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-2-9/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-2.jpg?fit=1239%2C1427&amp;ssl=1" data-orig-size="1239,1427" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 2" data-image-description="" data-image-caption="&lt;p&gt;Photo of the author in 8th grade, the same age as the film&#8217;s protagonist Meilin Lee. Sandy is wearing a dark sweater with red sleeves. She has dark curly wavy hair, dark brown eyes, and is smiling at the camera. The handlebars of her wheelchair can be seen in the background. Along the edges of the photo is the label Grade: 8&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-2.jpg?fit=260%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-2.jpg?fit=889%2C1024&amp;ssl=1" loading="lazy" class="wp-image-486189 size-large" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-2.jpg?resize=889%2C1024&#038;ssl=1" alt="Photo of the author in 8th grade, the same age as the film's protagonist Meilin Lee. Sandy is wearing a dark sweater with red sleeves. She has dark curly wavy hair, dark brown eyes, and is smiling at the camera. The handlebars of her wheelchair can be seen in the background. Along the edges of the photo is the label Grade: 8" width="889" height="1024" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-2.jpg?resize=889%2C1024&amp;ssl=1 889w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-2.jpg?resize=260%2C300&amp;ssl=1 260w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-2.jpg?resize=768%2C885&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-2.jpg?w=1239&amp;ssl=1 1239w" sizes="(max-width: 889px) 100vw, 889px" data-recalc-dims="1" /><figcaption id="caption-attachment-486189" class="wp-caption-text">Photo of the author in 8th grade, the same age as the film&#8217;s protagonist Meilin Lee. Sandy is wearing a dark sweater with red sleeves. She has dark curly wavy hair, dark brown eyes, and is smiling at the camera. The handlebars of her wheelchair can be seen in the background. Along the edges of the photo is the label Grade: 8</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Over the years, I have also become more comfortable and politicized about my identity as a disabled queer Asian American woman. Still, when it comes to my independence in the present and future, there are moments when amassing all the research, the plans, the back-up plans, and the back-up to those back-up plans gets overwhelming. I sometimes wonder if I am doing all of this preparation and research for my own peace of mind, or to quell the anxieties of parents who still fret every time I cross the street on Mass Ave. </span><i><span style="font-weight: 400;">“Mom, I’m thirty-five &#8211; I am well practiced in the art of crossing the street and being careful. You don’t need to call every time a pedestrian or bicyclist gets hit and you hear about it on the news. I only cross when the crosswalk signal says go. Yes, I’ve already eaten today.” </span></i></p>
<p><span style="font-weight: 400;">Meilin’s life is bursting at the seams with an abundance of thoughts and inner-most-thoughts &#8211; the kind that we all told our parents to appease them while manifesting other aspirations that we entrusted with our friends. We sealed these desires and dreams with the power of secret handshakes and the binding contract of friendship bracelets. I remember telling a friend that I wasn’t allowed to host sleepovers or attend them, </span><i><span style="font-weight: 400;">“Not even if my parents are medical professionals? What if they promised your mom and dad that nothing would ever happen to you?” </span></i><span style="font-weight: 400;">she pleaded. </span></p>
<p><i><span style="font-weight: 400;">“It doesn’t matter, my parents will worry anyway and it’ll just be a weird thing for all of us. Let’s just say we have a group project and hang-out at the library instead.” </span></i><span style="font-weight: 400;">We shook on it and as we got older, we explored beyond the library and learned how long it would take us to walk to the park and back &#8211; she pushing my wheelchair, and me balancing on my footrest our blue raspberry slushies and Sour Patch Kids that we’d buy from the corner store a few blocks away. </span></p>
<p><span style="font-weight: 400;">Although their parents have forbidden them from attending the 4*Town concert, Meilin and her loyal dork squad devise an all-consuming scheme called Operation 4*Town Shake Down to secretly raise funds to buy tickets for the concert by transforming Mei’s red panda into a source of capital rather than an inconvenient and shameful burden. Attending a pop concert is a fangirl’s rite of passage, and while Meilin stays focused on this immediate goal she is also facing down another rite of passage to forever lock away her red panda side. Her grandmother warns Meilin that the more she lets the red panda out, the more difficult it is to control it will be. On the one hand her friends are expressing their delight and newfound radicalization of Meilin who has always been expected to be a compliant and filial daughter, </span><i><span style="font-weight: 400;">“I never ask for anything &#8211; my whole life I’ve been her perfect Little Mei-Mei.”</span></i><span style="font-weight: 400;"> They celebrate their fearless leader whose plan will allow them to attend the concert, marking a clear line in the sand for Mei and her friends: </span><i><span style="font-weight: 400;">“We are walking into that concert girls, and walking out women.” </span></i></p>
<p><span style="font-weight: 400;">Later on in high school, only a few close friends and their parents knew to say they were picking me up to go work on a “group project” when in fact we were slinking away to go be teenagers at the movies, the mall, getting ice cream or, or just at someone’s house for a few hours.</span></p>
<figure id="attachment_486190" aria-describedby="caption-attachment-486190" style="width: 768px" class="wp-caption aligncenter"><img data-attachment-id="486190" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-3/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-3.jpg?fit=1200%2C1600&amp;ssl=1" data-orig-size="1200,1600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 3" data-image-description="" data-image-caption="&lt;p&gt;A photo of two of Sandy&#8217;s friends taking a part her manual wheelchair. Probably after a Starbucks run, or to get ice cream. Raindrops are on the car window, and it is night time. One young woman has shoulder length hair, fringes on her jacket, and is holding onto the handlebar and wheel. The other young woman has curly shoulder length hair, is wearing a leather jacket, a silver bracelet, and she is taking off the other wheel. The photo is taken by the author from inside the passenger seat of the car.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-3.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-3.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" class="wp-image-486190 size-large" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-3.jpg?resize=768%2C1024&#038;ssl=1" alt="A photo of two of Sandy's friends taking a part her manual wheelchair. Probably after a Starbucks run, or to get ice cream. Raindrops are on the car window, and it is night time. One young woman has shoulder length hair, fringes on her jacket, and is holding onto the handlebar and wheel. The other young woman has curly shoulder length hair, is wearing a leather jacket, a silver bracelet, and she is taking off the other wheel. The photo is taken by the author from inside the passenger seat of the car." width="768" height="1024" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-3.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-3.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-3.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-3.jpg?w=1200&amp;ssl=1 1200w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /><figcaption id="caption-attachment-486190" class="wp-caption-text">A photo of two of Sandy&#8217;s friends taking a part her manual wheelchair. Probably after a Starbucks run, or to get ice cream. Raindrops are on the car window, and it is night time. One young woman has shoulder length hair, fringes on her jacket, and is holding onto the handlebar and wheel. The other young woman has curly shoulder length hair, is wearing a leather jacket, a silver bracelet, and she is taking off the other wheel. The photo is taken by the author from inside the passenger seat of the car.</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Eventually, I figured out that my social life could be further extended outside of school hours by signing up for every extracurricular activity I possibly could: the student newspaper, literary magazine, mock trial, and the debate team. I was the student who did well academically and also had a snarky come-back reply for everyone and everything &#8211; it didn’t matter if you were a friend, a teacher, my guidance counselor, or the vice principal. I was swift and cutting with my sarcasm and also knew I could get away with it. I’d often intentionally speed away in my power wheelchair with a friend riding on the back, purposefully zig zagging between the bulky backpacks of other students in the halls &#8211; away from my classroom aids who could never keep up. We’d rush into the elevator and slam on the “Door Close” button, giggling as the elevator doors shut on the adult who was huffing and puffing behind us. At school and among my friends I was often The Ideas Person who was bold about wanting her independence, proving herself to teachers and school aides around her, and unafraid to act on my own curiosity of bending the rules just to identify their breaking point. Maybe my teachers were amused and even proud of how I asserted myself, to them I was probably living out the goals listed on my Individualized Education Plan having to do with “being an advocate” for myself and “developing skills that would support independence.” Now I understand that my behavior at school was overlooked in part because there are privileges I had that were not given to other students of color whose disabilities were non-apparent, and those who did not conform to expectations and meet academic measures of “success.”</span></p>
<figure id="attachment_486191" aria-describedby="caption-attachment-486191" style="width: 576px" class="wp-caption aligncenter"><img data-attachment-id="486191" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-4/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?fit=1152%2C2048&amp;ssl=1" data-orig-size="1152,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 4" data-image-description="" data-image-caption="&lt;p&gt;A photo of the author taken by her friend Thomas. She is laying on her side on top of a black Yamaha piano. She has dark shoulder length hair with bangs. Her pink shirt reads Keep The Wild In You, she is also wearing a blue and white flannel shirt. She has dark blue shorts on with rainbows on them. She is holding her head in one hand, and her other arm is on her hip &#8211; she is smirking. Red and gold curtains are in the background.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?fit=169%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?fit=576%2C1024&amp;ssl=1" loading="lazy" class="wp-image-486191 size-large" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?resize=576%2C1024&#038;ssl=1" alt="A photo of the author taken by her friend Thomas. She is laying on her side on top of a black Yamaha piano. She has dark shoulder length hair with bangs. Her pink shirt reads Keep The Wild In You, she is also wearing a blue and white flannel shirt. She has dark blue shorts on with rainbows on them. She is holding her head in one hand, and her other arm is on her hip - she is smirking. Red and gold curtains are in the background." width="576" height="1024" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?resize=576%2C1024&amp;ssl=1 576w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?resize=169%2C300&amp;ssl=1 169w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?resize=768%2C1365&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?resize=864%2C1536&amp;ssl=1 864w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-4.jpg?w=1152&amp;ssl=1 1152w" sizes="(max-width: 576px) 100vw, 576px" data-recalc-dims="1" /><figcaption id="caption-attachment-486191" class="wp-caption-text">A photo of the author taken by her friend Thomas. She is laying on her side on top of a black Yamaha piano. She has dark shoulder length hair with bangs. Her pink shirt reads Keep The Wild In You, she is also wearing a blue and white flannel shirt. She has dark blue shorts on with rainbows on them. She is holding her head in one hand, and her other arm is on her hip &#8211; she is smirking. Red and gold curtains are in the background.</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">But at home it was always a different situation. My brothers and I were reminded constantly of the sacrifices my parents made to pursue a life in the U.S. How lucky we were, the choices and educational opportunities we had available to us </span><i><span style="font-weight: 400;">“but only if you work hard! If you’re not going to do something well, then you might as well not do it at all.” </span></i><span style="font-weight: 400;">It is this oft-repeated line that has enforced the idea that everything is precious, shouldn’t be taken for granted, and carries the weight of family expectations.</span></p>
<figure id="attachment_486196" aria-describedby="caption-attachment-486196" style="width: 960px" class="wp-caption aligncenter"><img data-attachment-id="486196" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-6-2/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-6.jpg?fit=960%2C688&amp;ssl=1" data-orig-size="960,688" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 6" data-image-description="" data-image-caption="&lt;p&gt;There are 4 people in this photo L-R: a young Sandy with shoulder length hair and wearing a white shirt with blue flowery collar, dark shorts, red tube socks, and denim chuck taylors with the Tasmanian Devil cartoon on them.  Her dad, is holder her in one arm and her younger brother in the other. Her dad is smiling proudly, he has dark hair, is wearing large square wire rimmed glasses, and a white collared shirt. Her younger brother has dark curly hair, a white and yellow bib, long white sleeves, plaid pants, and saddle shoes. Her older brother is standing in front with short dark hair, a purple t-shirt with UMBRO lettering on it. In the background is a white house, with a basketball hoop, and guard rails visible in the windows.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-6.jpg?fit=300%2C215&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-6.jpg?fit=960%2C688&amp;ssl=1" loading="lazy" class="wp-image-486196 size-full" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-6.jpg?resize=960%2C688&#038;ssl=1" alt="There are 4 people in this photo L-R: a young Sandy with shoulder length hair and wearing a white shirt with blue flowery collar, dark shorts, red tube socks, and denim chuck taylors with the Tasmanian Devil cartoon on them. Her dad, is holder her in one arm and her younger brother in the other. Her dad is smiling proudly, he has dark hair, is wearing large square wire rimmed glasses, and a white collared shirt. Her younger brother has dark curly hair, a white and yellow bib, long white sleeves, plaid pants, and saddle shoes. Her older brother is standing in front with short dark hair, a purple t-shirt with UMBRO lettering on it. In the background is a white house, with a basketball hoop, and guard rails visible in the windows." width="960" height="688" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-6.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-6.jpg?resize=300%2C215&amp;ssl=1 300w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-6.jpg?resize=768%2C550&amp;ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><figcaption id="caption-attachment-486196" class="wp-caption-text">There are 4 people in this photo L-R: a young Sandy with shoulder length hair and wearing a white shirt with blue flowery collar, dark shorts, red tube socks, and denim chuck taylors with the Tasmanian Devil cartoon on them. Her dad, is holder her in one arm and her younger brother in the other. Her dad is smiling proudly, he has dark hair, is wearing large square wire rimmed glasses, and a white collared shirt. Her younger brother has dark curly hair, a white and yellow bib, long white sleeves, plaid pants, and saddle shoes. Her older brother is standing in front with short dark hair, a purple t-shirt with UMBRO lettering on it. In the background is a white house, with a basketball hoop, and guard rails visible in the windows.</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">On the other hand, it has also meant that the things I have been unsure about and lacked the confidence in myself, I have had to quietly plot with other friends and my closest confidantes of disabled co-schemers. Somewhere in my childhood bedroom is a blue file cabinet and in the bottom drawer is a rainbow unicorn headband, its neon yellow wig probably knotted by now &#8211; that I wore to my first NYC Pride Parade in 2015. Tangled in that headband are the sparkly fishnet tights, and denim shorts that I also wore with it, along with a mesh shirt and denim vest. I hurried from my internship that day, got changed in the bathroom at South Station, and boarded the train headed to New York City. Everywhere I turned was news of the Supreme Court decision on </span><i><span style="font-weight: 400;">Obergefell v Hodges </span></i><span style="font-weight: 400;">in favor of upholding gay marriage as law of the land.</span></p>
<figure id="attachment_486192" aria-describedby="caption-attachment-486192" style="width: 741px" class="wp-caption aligncenter"><img data-attachment-id="486192" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-5/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?fit=741%2C745&amp;ssl=1" data-orig-size="741,745" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 5" data-image-description="" data-image-caption="&lt;p&gt;A photo of the author wearing a unicorn headband with rainbow ears and gold foil horn. She had dark shoulder length curly hair, is smiling with her mouth open. She has a cup of water in one hand and a mason jar with a straw in the other.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?fit=298%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?fit=741%2C745&amp;ssl=1" loading="lazy" class="wp-image-486192 size-full" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?resize=741%2C745&#038;ssl=1" alt="A photo of the author wearing a unicorn headband with rainbow ears and gold foil horn. She had dark shoulder length curly hair, is smiling with her mouth open. She has a cup of water in one hand and a mason jar with a straw in the other." width="741" height="745" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?w=741&amp;ssl=1 741w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?resize=298%2C300&amp;ssl=1 298w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?resize=250%2C250&amp;ssl=1 250w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-5.jpg?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 741px) 100vw, 741px" data-recalc-dims="1" /><figcaption id="caption-attachment-486192" class="wp-caption-text">A photo of the author wearing a unicorn headband with rainbow ears and gold foil horn. She had dark shoulder length curly hair, is smiling with her mouth open. She has a cup of water in one hand and a mason jar with a straw in the other.</figcaption></figure>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">“So what did you tell your parents?” </span></i><span style="font-weight: 400;">My friend Thomas asked me when I arrived at Penn Station. I remember he had a small rainbow flag fluttering from the back pocket of his shorts, a Bud Light in his other hand. </span></p>
<p><i><span style="font-weight: 400;">“I just told them I was visiting you in Connecticut for the weekend.” </span></i><span style="font-weight: 400;">I shrugged. </span></p>
<p><i><span style="font-weight: 400;">“Sandy, like when you eventually tell them is it going to be something like world war three?” </span></i><span style="font-weight: 400;">I shrugged again and waved off the conversation, already hailing a cab to get us to Henrietta Hudson’s. </span></p>
<p><span style="font-weight: 400;">The truth was that at the time I really didn’t know then how my parents would have responded to my coming out as queer. There was no family lore, legacy, or expectation about my sexual identity which seemed strange because at that time of my life those were the biggest feelings that preoccupied my thoughts. I wondered often what my younger self would have done, the kid who had a pointed clapback for every teacher. The brazen teen who frightened the teachers into thinking she had been kidnapped because I ditched my wheelchair in the bushes. At a time when I wanted to be bold and loudest, I realized I was afraid this would be the thing that would disappoint my parents the most. I remember returning home from pride that weekend, the lights were off in our house and my parents were already asleep upstairs. I let myself in and hurriedly stuffed the duffel bag with my clothes and what felt like a quarter of the glitter from Manhattan into the bottom of a nondescript file cabinet. I grew-up not having access to see myself in relationships beyond family, services, and school. I was constantly told that unlike my non-disabled brothers, I could only ever count on </span><i><span style="font-weight: 400;">“family and the government to support you for your life. Your brothers will have their own families eventually. But mom and dad will always be here.”</span></i><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">In the movie, Meilin discovers that one way she is able to ‘control’ her red panda from emerging uncontrollably, she thinks of her ride-or-die squad of friends and imagines them in her mind. Being in the community of her friends gives space for Meilin’s red panda to transform into a presence that is exuberantly joyful, bold in her leadership, and freely gyrating her furry booty. When she shows up at the 4*Town concert Meilin acknowledges </span><i><span style="font-weight: 400;">“I’ve been, like, obsessed with my mom’s approval my whole life. I couldn’t take losing it, but losing you guys feels even worse.” </span></i><span style="font-weight: 400;">This moment reminded me of the messiness and the journey I’ve had to arrive at a place where I’m finally beginning to rewrite the ending I’ve been told.</span></p>
<p><span style="font-weight: 400;">It has taken trusting more than a few drag queens and leather daddies to hoist my wheelchair into and out of gay bars. There have been several introductions of “friends” who were only ever “friends” at family gatherings. I have built relationships with queer elders, including adopted Dyke Moms who always let me crash in their guest room and couch at a moments notice </span><i><span style="font-weight: 400;">“Can I come over? The family is being too family and I need Family Escape</span></i><span style="font-weight: 400;">.</span><i><span style="font-weight: 400;">”</span></i></p>
<figure id="attachment_486193" aria-describedby="caption-attachment-486193" style="width: 960px" class="wp-caption aligncenter"><img data-attachment-id="486193" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-8/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-8.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 8" data-image-description="" data-image-caption="&lt;p&gt;Photo of the author with her dyke moms L-R: Cindy is a white woman with short gray hair, is wearing purple earrings, and dark glasses, she is wearing a white tshirt with rainbow UConn letting on it. Next to her is Sandy, who is wearing a white tshirt with black UConn lettering, and Liz who is a white woman with blonde hair in a pony tail, gold glasses, and is wearing a pink and white collared shirt. They are all smiling at the camera at a UConn women&#8217;s basketball game.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-8.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-8.jpg?fit=960%2C720&amp;ssl=1" loading="lazy" class="wp-image-486193 size-full" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-8.jpg?resize=960%2C720&#038;ssl=1" alt="Photo of the author with her dyke moms L-R: Cindy is a white woman with short gray hair, is wearing purple earrings, and dark glasses, she is wearing a white tshirt with rainbow UConn letting on it. Next to her is Sandy, who is wearing a white tshirt with black UConn lettering, and Liz who is a white woman with blonde hair in a pony tail, gold glasses, and is wearing a pink and white collared shirt. They are all smiling at the camera at a UConn women's basketball game." width="960" height="720" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-8.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-8.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-8.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><figcaption id="caption-attachment-486193" class="wp-caption-text">Photo of the author with her dyke moms L-R: Cindy is a white woman with short gray hair, is wearing purple earrings, and dark glasses, she is wearing a white tshirt with rainbow UConn letting on it. Next to her is Sandy, who is wearing a white tshirt with black UConn lettering, and Liz who is a white woman with blonde hair in a pony tail, gold glasses, and is wearing a pink and white collared shirt. They are all smiling at the camera at a UConn women&#8217;s basketball game.</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">There have been a lot of sunburns in all the best and wrong places every summer in Provincetown. I’ve learned the magic of crip queer access intimacy when other disabled friends block the wheelchair stall with crip gay fierceness: </span><i><span style="font-weight: 400;">“Unless you’re a crip homo don’t even think about coming in here! Find another place to get it on!” </span></i><span style="font-weight: 400;">So many dates at protests followed by gay brunches, those bottomless mimosas spilling over into politicized teas. The tea dances where I screamed lyrics with friends under the disco ball, and then later have a gay elder explain the meaning behind Janet Jackson’s </span><i><span style="font-weight: 400;">Together Again</span></i><span style="font-weight: 400;">. Putting myself out there has meant having unconditional trust in LGBTQ+ community, and realizing that the love I know I deserve and choose to have reflected back to me might not be found in my immediate family. On some days this can be hard but on most days it feels liberatory, and even joyous.</span></p>
<figure id="attachment_486194" aria-describedby="caption-attachment-486194" style="width: 768px" class="wp-caption aligncenter"><img data-attachment-id="486194" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-9/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-9.jpg?fit=1536%2C2048&amp;ssl=1" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 9" data-image-description="" data-image-caption="&lt;p&gt;Photo of the author and her friend Thomas outdoors at a Boston pride block party. She is wearing a blue and red snapback hat is holding a decorative fan in one hand, and a drink in the other. She is wearing a neon orange top with a black and white elephant on it, and white chuck taylors. She is sitting in her silver power wheelchair. Thomas is a white man who is posing in silver high heels, a light blue tshirt, and white shorts. He has a white feather boa wrapped around him, in one hand is a silver clutch purse and in the other is a drink.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-9.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-9.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" class="wp-image-486194 size-large" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-9.jpg?resize=768%2C1024&#038;ssl=1" alt="Photo of the author and her friend Thomas outdoors at a Boston pride block party. She is wearing a blue and red snapback hat is holding a decorative fan in one hand, and a drink in the other. She is wearing a neon orange top with a black and white elephant on it, and white chuck taylors. She is sitting in her silver power wheelchair. Thomas is a white man who is posing in silver high heels, a light blue tshirt, and white shorts. He has a white feather boa wrapped around him, in one hand is a silver clutch purse and in the other is a drink." width="768" height="1024" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-9.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-9.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-9.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-9.jpg?w=1536&amp;ssl=1 1536w" sizes="(max-width: 768px) 100vw, 768px" data-recalc-dims="1" /><figcaption id="caption-attachment-486194" class="wp-caption-text">Photo of the author and her friend Thomas outdoors at a Boston pride block party. She is wearing a blue and red snapback hat is holding a decorative fan in one hand, and a drink in the other. She is wearing a neon orange top with a black and white elephant on it, and white chuck taylors. She is sitting in her silver power wheelchair. Thomas is a white man who is posing in silver high heels, a light blue tshirt, and white shorts. He has a white feather boa wrapped around him, in one hand is a silver clutch purse and in the other is a drink.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_486197" aria-describedby="caption-attachment-486197" style="width: 960px" class="wp-caption aligncenter"><img data-attachment-id="486197" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-10/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-10.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 10" data-image-description="" data-image-caption="&lt;p&gt;Photo of the author scream yelling at a Boston pride parade in the Elizabeth Warren float. She is seen wearing a rainbow colored PERSIST t-shirt, over a pink dress that has illustrated boobs on it, fishnet tights, and white chuck taylors. She is holding a unicorn blow-up toy and an Elizabeth Warren persist poster. Sandy is sitting in her blue power wheelchair. &lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-10.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-10.jpg?fit=960%2C720&amp;ssl=1" loading="lazy" class="wp-image-486197 size-full" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-10.jpg?resize=960%2C720&#038;ssl=1" alt="Photo of the author scream yelling at a Boston pride parade in the Elizabeth Warren float. She is seen wearing a rainbow colored PERSIST t-shirt, over a pink dress that has illustrated boobs on it, fishnet tights, and white chuck taylors. She is holding a unicorn blow-up toy and an Elizabeth Warren persist poster. Sandy is sitting in her blue power wheelchair." width="960" height="720" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-10.jpg?w=960&amp;ssl=1 960w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-10.jpg?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-10.jpg?resize=768%2C576&amp;ssl=1 768w" sizes="(max-width: 960px) 100vw, 960px" data-recalc-dims="1" /><figcaption id="caption-attachment-486197" class="wp-caption-text">Photo of the author scream yelling at a Boston pride parade in the Elizabeth Warren float. She is seen wearing a rainbow colored PERSIST t-shirt, over a pink dress that has illustrated boobs on it, fishnet tights, and white chuck taylors. She is holding a unicorn blow-up toy and an Elizabeth Warren persist poster. Sandy is sitting in her blue power wheelchair.</figcaption></figure>
<p>&nbsp;</p>
<figure id="attachment_486198" aria-describedby="caption-attachment-486198" style="width: 362px" class="wp-caption aligncenter"><img data-attachment-id="486198" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-11/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-11.jpg?fit=362%2C482&amp;ssl=1" data-orig-size="362,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 11" data-image-description="" data-image-caption="&lt;p&gt;Photo of the author and next to her is one of the iconic Hat Sisters taken in Provincetown at the Boatslip Tea Dance. Sandy is wearing a black and white t-shirt with Brian the Family Guy dog on it that says &#8220;Nope, not today&#8221; and flannel shorts. She is sitting in a silver power wheelchair. Beside her is Tim O&#8217;Conner of the iconic and legendary Hat Sisters. Tim is an older white man wearing a black dress, holding a drink, and an oversized red and white feathered haberdashery fascinator.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-11.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-11.jpg?fit=362%2C482&amp;ssl=1" loading="lazy" class="wp-image-486198 size-full" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-11.jpg?resize=362%2C482&#038;ssl=1" alt="Photo of the author and next to her is one of the iconic Hat Sisters taken in Provincetown at the Boatslip Tea Dance. Sandy is wearing a black and white t-shirt with Brian the Family Guy dog on it that says &quot;Nope, not today&quot; and flannel shorts. She is sitting in a silver power wheelchair. Beside her is Tim O'Conner of the iconic and legendary Hat Sisters. Tim is an older white man wearing a black dress, holding a drink, and an oversized red and white feathered haberdashery fascinator." width="362" height="482" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-11.jpg?w=362&amp;ssl=1 362w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-11.jpg?resize=225%2C300&amp;ssl=1 225w" sizes="(max-width: 362px) 100vw, 362px" data-recalc-dims="1" /><figcaption id="caption-attachment-486198" class="wp-caption-text">Photo of the author and next to her is one of the iconic Hat Sisters taken in Provincetown at the Boatslip Tea Dance. Sandy is wearing a black and white t-shirt with Brian the Family Guy dog on it that says &#8220;Nope, not today&#8221; and flannel shorts. She is sitting in a silver power wheelchair. Beside her is Tim O&#8217;Conner of the iconic and legendary Hat Sisters. Tim is an older white man wearing a black dress, holding a drink, and an oversized red and white feathered haberdashery fascinator.</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Far from being depicted as timid, fragile, infantilized and “wise beyond her years,” like so many Chinese girl animation characters, Meilin Lee embraces teen fangirldom including gyrating dance moves with an inexhaustible joie de vivre. In the opening scene Meilin introduces herself by strutting through Toronto’s Chinatown with all the swagger that is always readily gifted to every other white animation character that has graced Pixar’s vault: </span><a href="https://www.youtube.com/watch?v=XdKzUbAiswE&amp;ab_channel=Pixar"><i><span style="font-weight: 400;">“I know, it’s a lot, but I don’t got time to mess around</span></i><span style="font-weight: 400;">,&#8217;</span></a><span style="font-weight: 400;">&#8216; she says directly to her audience. From the outset, Meilin doesn’t ask permission from an elder to follow magical spells or to restore justice to assuage a jilted family spirit &#8211; it’s clear that we are in Meilin’s world and on her timeline, so it’s in our best interest we take a seat and keep up. On the rare occasions I see myself reflected in popular culture, I can’t help but think about what’s next for Meilin, what’s next for me, and all the stories out there with endings to be retold.</span></p>
<figure id="attachment_486195" aria-describedby="caption-attachment-486195" style="width: 782px" class="wp-caption aligncenter"><img data-attachment-id="486195" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/photo-7/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-7.jpg?fit=782%2C960&amp;ssl=1" data-orig-size="782,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo 7" data-image-description="" data-image-caption="&lt;p&gt;Photo of the author in 5th or 6th grade. She has dark curly hair, is wearing a white sweater, and a blue and white flower collar. She is smiling at the camera.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-7.jpg?fit=244%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-7.jpg?fit=782%2C960&amp;ssl=1" loading="lazy" class="wp-image-486195 size-full" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-7.jpg?resize=782%2C960&#038;ssl=1" alt="Photo of the author in 5th or 6th grade. She has dark curly hair, is wearing a white sweater, and a blue and white flower collar. She is smiling at the camera." width="782" height="960" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-7.jpg?w=782&amp;ssl=1 782w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-7.jpg?resize=244%2C300&amp;ssl=1 244w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/photo-7.jpg?resize=768%2C943&amp;ssl=1 768w" sizes="(max-width: 782px) 100vw, 782px" data-recalc-dims="1" /><figcaption id="caption-attachment-486195" class="wp-caption-text">Photo of the author in 5th or 6th grade. She has dark curly hair, is wearing a white sweater, and a blue and white flower collar. She is smiling at the camera.</figcaption></figure>
<p>&nbsp;</p>
<h3><strong>ABOUT</strong></h3>
<p>&nbsp;</p>
<figure id="attachment_486219" aria-describedby="caption-attachment-486219" style="width: 1024px" class="wp-caption aligncenter"><img data-attachment-id="486219" data-permalink="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/lego-disability-pride/" data-orig-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?fit=3925%2C2920&amp;ssl=1" data-orig-size="3925,2920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lego Disability Pride" data-image-description="" data-image-caption="&lt;p&gt;This is a Lego rainbow Everyone is Awesome set with upgrades. It includes the rainbow minifigures and some have mobility devices and some are holding protest signs. In the background is a Lego tree with a blue bird in it and orange and yellow leaves. The Black minifigure is holding a sign that says “We Keep Us Safe.” The brown mini figure is holding a microphone. The red one is wearing a storm trooper mask. The orange one is sitting down with a service animal dog. The yellow one has a limb difference. The blue one has an AAC device in front of it. The purple one is in a wheelchair holding a protest sign “# No Body Left Behind. The white one is holding a guide cane. And the pink one is holding a microphone.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?fit=300%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?fit=1024%2C762&amp;ssl=1" loading="lazy" class="wp-image-486219 size-large" src="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?resize=1024%2C762&#038;ssl=1" alt="This is a Lego rainbow Everyone is Awesome set with upgrades. It includes the rainbow minifigures and some have mobility devices and some are holding protest signs. In the background is a Lego tree with a blue bird in it and orange and yellow leaves. The Black minifigure is holding a sign that says “We Keep Us Safe.” The brown mini figure is holding a microphone. The red one is wearing a storm trooper mask. The orange one is sitting down with a service animal dog. The yellow one has a limb difference. The blue one has an AAC device in front of it. The purple one is in a wheelchair holding a protest sign “# No Body Left Behind. The white one is holding a guide cane. And the pink one is holding a microphone." width="1024" height="762" srcset="https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?resize=1024%2C762&amp;ssl=1 1024w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?resize=300%2C223&amp;ssl=1 300w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?resize=768%2C571&amp;ssl=1 768w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?resize=1536%2C1143&amp;ssl=1 1536w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?resize=2048%2C1524&amp;ssl=1 2048w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?resize=1800%2C1339&amp;ssl=1 1800w, https://i0.wp.com/disabilityvisibilityproject.com/wp-content/uploads/2022/08/Lego-Disability-Pride.png?w=2720&amp;ssl=1 2720w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption id="caption-attachment-486219" class="wp-caption-text">This is a Lego rainbow Everyone is Awesome set with upgrades. It includes the rainbow minifigures and some have mobility devices and some are holding protest signs. In the background is a Lego tree with a blue bird in it and orange and yellow leaves. The Black minifigure is holding a sign that says “We Keep Us Safe.” The brown mini figure is holding a microphone. The red one is wearing a storm trooper mask. The orange one is sitting down with a service animal dog. The yellow one has a limb difference. The blue one has an AAC device in front of it. The purple one is in a wheelchair holding a protest sign “# No Body Left Behind. The white one is holding a guide cane. And the pink one is holding a microphone.</figcaption></figure>
<p>&nbsp;</p>
<p><span style="font-weight: 400;"><strong>Sandy Ho</strong> is guided by the light of the closest disco ball. Born in the year of the tiger, her boldness has shown up in her community organizing and activism as the founder of the </span><a href="https://www.disabilityintersectionalitysummit.com/"><span style="font-weight: 400;">Disability &amp; Intersectionality Summit</span></a><span style="font-weight: 400;">. She is also one-third of the team behind the </span><a href="https://www.disabilityintersectionalitysummit.com/access-is-love/"><span style="font-weight: 400;">“Access is Love” campaign</span></a><span style="font-weight: 400;"> in partnership with Alice Wong and Mia Mingus. Her essay “Canfei to Canji: The Freedom of Being Loud” is included in </span><i><span style="font-weight: 400;">Disability Visibility: First-Person Stories from the Twenty-First Century </span></i><span style="font-weight: 400;">edited by Alice Wong. She produced the discussion guide for </span><i><span style="font-weight: 400;">Year of the Tiger: An Activist’s Life </span></i><span style="font-weight: 400;">by Alice Wong (September 2022). In 2022 Sandy received the </span><a href="https://www.fordfoundation.org/work/investing-in-individuals/disability-futures-fellows/2022-disability-futures-fellows/"><span style="font-weight: 400;">Disability Futures Fellowship.</span></a><span style="font-weight: 400;"> Currently she is the director of the Disability Inclusion Fund at Borealis Philanthropy. Sandy spends her time reading, cheering for the Red Sox, and daydreaming while drinking tea. She identifies as a queer disabled Asian American woman.</span></p>
<p>&nbsp;</p>
<p style="text-align: center;"><b>Support Disability Media and Culture</b></p>
<p style="text-align: center;"><a href="https://disabilityvisibilityproject.com/donate/"><b>DONATE</b></a><b> to the Disability Visibility Project®</b></p>
<p>&nbsp;</p>
</div>
<div class="taxonomies"><p class="taxonomy-title tax-title-categories">Categories</p><p class="taxonomy tax-categories"><a href="https://disabilityvisibilityproject.com/category/guest-blog-posts/" rel="category tag"><span>Guest Blog Posts</span></a></p><p class="taxonomy-title tax-title-tags">Tags</p><p class="taxonomy tax-tags"><a href="https://disabilityvisibilityproject.com/tag/asian-american-disabled-people/" rel="tag"><span>Asian American Disabled People</span></a>, <a href="https://disabilityvisibilityproject.com/tag/mewl/" rel="tag"><span>Mewl</span></a>, <a href="https://disabilityvisibilityproject.com/tag/pixar/" rel="tag"><span>Pixar</span></a>, <a href="https://disabilityvisibilityproject.com/tag/queer-disabled-people-of-color/" rel="tag"><span>Queer disabled people of color</span></a></p></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-486199" class="share-twitter sd-button share-icon" href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-486199" class="share-facebook sd-button share-icon" href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/?share=tumblr" target="_blank" title="Click to share on Tumblr" ><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-486199" class="share-linkedin sd-button share-icon" href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/?share=linkedin" target="_blank" title="Click to share on LinkedIn" ><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="mailto:?subject=%5BShared%20Post%5D%20Release%20the%20Red%20Panda&body=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2022%2F08%2F21%2Frelease-the-red-panda%2F&share=email" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="413a370539" data-email-share-track-url="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/?share=email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/#print" target="_blank" title="Click to print" ><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69382155-486199-6303b5b0868a4' data-src='https://widgets.wp.com/likes/#blog_id=69382155&amp;post_id=486199&amp;origin=disabilityvisibilityproject.com&amp;obj_id=69382155-486199-6303b5b0868a4' data-name='like-post-frame-69382155-486199-6303b5b0868a4' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>	<div class="contributor">
		<img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=140&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=280&#038;d=identicon&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' loading='lazy'/>		<h2>
			<a href="https://disabilityvisibilityproject.com/author/alwong199/">
				Alice Wong				<small>View All</small>
			</a>
		</h2>
	</div>

	</section>

</article>


	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://disabilityvisibilityproject.com/2022/08/14/emet-tauber-disabled-oracle/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Emet Tauber: Disabled Oracle</span></a></div></div>
	</nav>
	<section class="content-comments">


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/21/release-the-red-panda/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&#038;postid=486199&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=4f7afebde1&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.3-a.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=bfcd7085bb48bc70eeb2795835a2506223624a70#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2022%2F08%2F21%2Frelease-the-red-panda%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		<div class="user-icon-container">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16 15c3.314 0 6-4.686 6-8s-1-7-6-7-6 3.686-6 7 2.686 8 6 8zM4 24.492c0-4.69 3.777-8.964 8-9.492l2.338 3.508c.918 1.376 2.405 1.378 3.324 0L20 15c4.418.552 8 4.812 8 9.492V32H4v-7.508z"  fill-rule="evenodd"/></svg>		</div>

	</section>

		</div>

	</main>


<!-- Sidebar Main (1) -->

<aside class="sidebar sidebar-main" role="complementary">

<section id="categories-7" class="widget widget_categories"><div class="widget-wrap"><h2 class="widget-title">Categories</h2><form action="https://disabilityvisibilityproject.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="587152742">Advice Column</option>
	<option class="level-0" value="548706274">DVP Blog Posts and Essays</option>
	<option class="level-0" value="548705951">DVP Interviews</option>
	<option class="level-0" value="548705971">DVP News and Events</option>
	<option class="level-0" value="6701202">Guest Blog Posts</option>
	<option class="level-0" value="587152318">Podcast</option>
	<option class="level-0" value="587152663">Sponsored post</option>
	<option class="level-0" value="1">Uncategorized</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</div></section><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form method="get" class="search-form" action="https://disabilityvisibilityproject.com/" role="search">

	<label>
		<span class="screen-reader-text">Search</span>
		<input type="search" value="" name="s" class="search-field text" placeholder="Search..." />
	</label>

	<button class="search-submit"><svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M20.57 23.57A12.94 12.94 0 0 1 13 26C5.82 26 0 20.18 0 13S5.82 0 13 0s13 5.82 13 13c0 2.824-.9 5.438-2.43 7.57L32 29l-3 3-8.43-8.43zM13 23c5.523 0 10-4.477 10-10S18.523 3 13 3 3 7.477 3 13s4.477 10 10 10z"  fill-rule="evenodd"/></svg><span class="screen-reader-text">Search</span></button>

</form>
</div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h2 class="widget-title">Recent Posts</h2><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/" aria-current="page">Release the Red Panda</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/08/14/emet-tauber-disabled-oracle/">Emet Tauber: Disabled Oracle</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/08/07/my-icu-summer-a-photo-essay/">My ICU Summer: A Photo Essay</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/07/24/taking-the-edge-off-navigating-an-ableist-pandemic-through-mixology/">Taking the Edge Off: Navigating an Ableist Pandemic Through Mixology</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/07/17/on-madness/">On Madness</a>
									</li>
					</ul>

		</nav></div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h2 class="widget-title">Follow Blog via Email</h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 3,172 other subscribers				</div>
						</div>
			
</div></section><section id="twitter_timeline-2" class="widget widget_twitter_timeline"><div class="widget-wrap"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="618694730155626497" href="https://twitter.com/618694730155626497">My Tweets</a></div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title">Archives</h2><nav aria-label="Archives">
			<ul>
					<li><a href='https://disabilityvisibilityproject.com/2022/08/'>August 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/07/'>July 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/05/'>May 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/04/'>April 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/03/'>March 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/02/'>February 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/01/'>January 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/11/'>November 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/10/'>October 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/09/'>September 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/08/'>August 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/07/'>July 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/06/'>June 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/05/'>May 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/04/'>April 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/03/'>March 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/02/'>February 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/01/'>January 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/12/'>December 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/11/'>November 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/10/'>October 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/09/'>September 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/08/'>August 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/07/'>July 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/06/'>June 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/05/'>May 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/04/'>April 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/03/'>March 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/02/'>February 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/01/'>January 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/12/'>December 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/11/'>November 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/10/'>October 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/09/'>September 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/08/'>August 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/07/'>July 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/06/'>June 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/05/'>May 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/04/'>April 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/03/'>March 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/02/'>February 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/01/'>January 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/12/'>December 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/11/'>November 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/10/'>October 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/09/'>September 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/08/'>August 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/07/'>July 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/06/'>June 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/05/'>May 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/01/'>January 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/12/'>December 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/11/'>November 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/10/'>October 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/09/'>September 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/08/'>August 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/07/'>July 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/06/'>June 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/05/'>May 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/04/'>April 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/03/'>March 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/02/'>February 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/01/'>January 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/12/'>December 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/11/'>November 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/10/'>October 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/09/'>September 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/08/'>August 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/07/'>July 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/06/'>June 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/05/'>May 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/04/'>April 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/03/'>March 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/02/'>February 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/01/'>January 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/12/'>December 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/11/'>November 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/10/'>October 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/09/'>September 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/08/'>August 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/07/'>July 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/06/'>June 2014</a></li>
			</ul>

			</nav></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i0.wp.com/i.creativecommons.org/l/by-nc/4.0/88x31.png?w=1360&#038;ssl=1" data-recalc-dims="1" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>.</p>
</div>
		</div></section>
</aside>


	</div>

	<footer id="footer">


<!-- Sidebar Footer (2) -->

<aside class="footer-widgets sidebar-footer sidebar" role="complementary">

	<div class="container">
		<section id="meta-3" class="widget widget_meta"><div class="widget-wrap"><h2 class="widget-title">Meta</h2><nav aria-label="Meta">
		<ul>
						<li><a href="https://disabilityvisibilityproject.com/wp-login.php">Log in</a></li>
			<li><a href="https://disabilityvisibilityproject.com/feed/">Entries feed</a></li>
			<li><a href="https://disabilityvisibilityproject.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</nav></div></section><section id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h2 class="widget-title">Recent Comments</h2>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Alice Wong" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstexttop" style="">Alice Wong on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30543">Ep 3: Assistive Technology</a></td></tr><tr><td title="Alice Wong" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e0054c718d99889a0d8cb0555c91235?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Alice Wong on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30542">Ep 3: Assistive Technology</a></td></tr><tr><td title="Xue" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/a5a8c3dd484319f179de5562f08d12d4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5a8c3dd484319f179de5562f08d12d4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Xue on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30497">Ep 3: Assistive Technology</a></td></tr><tr><td title="denverqueen" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.denverqueen.com" rel="nofollow"><img alt='' src='https://secure.gravatar.com/avatar/88413112a94cfea154a239db8eab60a4?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/88413112a94cfea154a239db8eab60a4?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></a></td><td class="recentcommentstextend" style=""><a href="http://www.denverqueen.com" rel="nofollow">denverqueen</a> on <a href="https://disabilityvisibilityproject.com/2020/04/05/ep-74-coronavirus-and-caregiving/comment-page-1/#comment-30321">Ep 74: Coronavirus and Caregiv&hellip;</a></td></tr><tr><td title="Amanda" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://secure.gravatar.com/avatar/5cbd6f69ea6dd26c3a92405674d84efc?s=48&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5cbd6f69ea6dd26c3a92405674d84efc?s=96&#038;d=identicon&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy'/></td><td class="recentcommentstextend" style="">Amanda on <a href="https://disabilityvisibilityproject.com/2017/10/01/ep-3-assistive-technology/comment-page-1/#comment-30237">Ep 3: Assistive Technology</a></td></tr>				</table>
				</div></section>	</div>

</aside>


		<a href="#header" class="scroll-to scroll-to-top">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M16.5 13.5l11 11 3-3-14-14-14 14 3 3z"  fill-rule="evenodd"/></svg>			<span class="screen-reader-text">Back to Top</span>
		</a>

		<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-188781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-188782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-188784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP"><span class="screen-reader-text">Donate on Patreon!</span></a></li>
<li id="menu-item-188783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
		<section class="footer-wrap" role="contentinfo">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			<span class="sep" role="separator" aria-hidden="true"> | </span>
					</section>

	</footer>

</div>


<section class="menu-overlay" id="menu-overlay" aria-expanded="false">

	<div class="container container-close">

		<button class="close-overlay">
			<svg aria-hidden="true" role="img" class="icon" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M13 16L2 27l3 3 11-11 11 11 3-3-11-11L30 5l-3-3-11 11L5 2 2 5l11 11z"  fill-rule="evenodd"/></svg>			<span class="screen-reader-text">Close Menu Overlay</span>
		</button>

	</div>

	<div class="container container-nav-sidebar">


		<nav role="navigation" class="nav-primary" aria-label="Primary Menu">

<ul id="nav" class="menu-wrap"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188505"><a href="https://disabilityvisibilityproject.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188504"><a href="https://disabilityvisibilityproject.com/about/contact/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-461050"><a href="https://disabilityvisibilityproject.com/about/alice-wong-media-kit/">Media Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188842"><a href="https://disabilityvisibilityproject.com/about/terms-of-useprivacy/">Terms of Use/Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188506"><a href="https://disabilityvisibilityproject.com/how-to-participate/">How to Participate</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188851"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-at-storycorps/">Oral Histories at StoryCorps (in person)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469084"><a href="https://disabilityvisibilityproject.com/how-to-participate/storycorps-connect/">StoryCorps Connect (remote)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188852"><a href="https://disabilityvisibilityproject.com/how-to-participate/oral-histories-with-the-storycorps-app/">Oral Histories with the StoryCorps app</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188875"><a href="https://disabilityvisibilityproject.com/how-to-participate/note-on-accessibility/">Note on Accessibility</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-188837"><a href="https://disabilityvisibilityproject.com/dvp-interviews/">DVP Interviews A-Z</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188841"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-a-h-last-name/">DVP Interviews A-H (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188840"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-i-n-last-name/">DVP Interviews I-N (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188839"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-o-t-last-name/">DVP Interviews O-T (Last Name)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188838"><a href="https://disabilityvisibilityproject.com/dvp-interviews/dvp-interviews-u-z-last-name/">DVP Interviews U-Z (Last Name)</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-466980"><a href="https://disabilityvisibilityproject.com/book/">Books</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481521"><a href="https://disabilityvisibilityproject.com/book/tiger/">Year of the Tiger</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-484260"><a href="https://disabilityvisibilityproject.com/book/disability-intimacy/">DISABILITY INTIMACY ANTHOLOGY (forthcoming)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481511"><a href="https://disabilityvisibilityproject.com/book/dv/">Disability Visibility anthology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481512"><a href="https://disabilityvisibilityproject.com/book/ya/">Disability Visibility anthology for young people</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-297060"><a href="https://disabilityvisibilityproject.com/resist/">Resistance and Hope Anthology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209300"><a href="https://disabilityvisibilityproject.com/podcast-2/">Podcast</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-467574"><a href="https://disabilityvisibilityproject.com/book-circle/">Disability Visibility Book Circle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-407613"><a href="https://disabilityvisibilityproject.com/hire-me/">Hire Me!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-471680"><a href="https://disabilityvisibilityproject.com/ada30/">ADA 30 In Color</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188507"><a href="https://disabilityvisibilityproject.com/donate/">Donate</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-188508"><a href="https://disabilityvisibilityproject.com/sweet-swag-shop/">Online Store</a></li>
</ul>
		</nav>


		<nav role="navigation" class="nav-secondary" aria-label="Secondary Menu">

<ul id="nav" class="menu-wrap"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP">Donate on Patreon!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ">YouTube</a></li>
</ul>
		</nav>


<!-- Sidebar Overlay (3) -->

<aside class="sidebar sidebar-overlay" role="complementary">


		<section id="recent-posts-3" class="widget widget_recent_entries"><div class="widget-wrap">
		<h2 class="widget-title">Recent Posts</h2><nav aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/" aria-current="page">Release the Red Panda</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/08/14/emet-tauber-disabled-oracle/">Emet Tauber: Disabled Oracle</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/08/07/my-icu-summer-a-photo-essay/">My ICU Summer: A Photo Essay</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/07/24/taking-the-edge-off-navigating-an-ableist-pandemic-through-mixology/">Taking the Edge Off: Navigating an Ableist Pandemic Through Mixology</a>
									</li>
											<li>
					<a href="https://disabilityvisibilityproject.com/2022/07/17/on-madness/">On Madness</a>
									</li>
					</ul>

		</nav></div></section><section id="blog_subscription-2" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-wrap"><h2 class="widget-title">Follow Blog via Email</h2>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://disabilityvisibilityproject.com/2022/08/21/release-the-red-panda/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Follow						</button>
					</p>
							</form>
							<div class="wp-block-jetpack-subscriptions__subscount">
					Join 3,172 other subscribers				</div>
						</div>
			
</div></section><section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h2 class="widget-title">Archives</h2><nav aria-label="Archives">
			<ul>
					<li><a href='https://disabilityvisibilityproject.com/2022/08/'>August 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/07/'>July 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/05/'>May 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/04/'>April 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/03/'>March 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/02/'>February 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2022/01/'>January 2022</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/11/'>November 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/10/'>October 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/09/'>September 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/08/'>August 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/07/'>July 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/06/'>June 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/05/'>May 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/04/'>April 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/03/'>March 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/02/'>February 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2021/01/'>January 2021</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/12/'>December 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/11/'>November 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/10/'>October 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/09/'>September 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/08/'>August 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/07/'>July 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/06/'>June 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/05/'>May 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/04/'>April 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/03/'>March 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/02/'>February 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2020/01/'>January 2020</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/12/'>December 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/11/'>November 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/10/'>October 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/09/'>September 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/08/'>August 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/07/'>July 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/06/'>June 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/05/'>May 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/04/'>April 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/03/'>March 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/02/'>February 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2019/01/'>January 2019</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/12/'>December 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/11/'>November 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/10/'>October 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/09/'>September 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/08/'>August 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/07/'>July 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/06/'>June 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/05/'>May 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/04/'>April 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/03/'>March 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/02/'>February 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2018/01/'>January 2018</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/12/'>December 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/11/'>November 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/10/'>October 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/09/'>September 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/08/'>August 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/07/'>July 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/06/'>June 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/05/'>May 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/04/'>April 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/03/'>March 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/02/'>February 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2017/01/'>January 2017</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/12/'>December 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/11/'>November 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/10/'>October 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/09/'>September 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/08/'>August 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/07/'>July 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/06/'>June 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/05/'>May 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/04/'>April 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/03/'>March 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/02/'>February 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2016/01/'>January 2016</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/12/'>December 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/11/'>November 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/10/'>October 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/09/'>September 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/08/'>August 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/07/'>July 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/06/'>June 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/05/'>May 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/04/'>April 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/03/'>March 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/02/'>February 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2015/01/'>January 2015</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/12/'>December 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/11/'>November 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/10/'>October 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/09/'>September 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/08/'>August 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/07/'>July 2014</a></li>
	<li><a href='https://disabilityvisibilityproject.com/2014/06/'>June 2014</a></li>
			</ul>

			</nav></div></section>
</aside>


	</div>

</section>


<div class="single-nav" aria-hidden="true">

	<div class="single-nav-wrapper">

		<div class="single-info">
			<a href="https://disabilityvisibilityproject.com/" rel="home">Disability Visibility Project</a>
			<span class="post-title">Release the Red Panda</span>
		</div>

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" aria-label="Social Links Menu">
			<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188781"><a target="_blank" rel="noopener" href="https://twitter.com/DisVisibility"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188782"><a target="_blank" rel="noopener" href="https://www.facebook.com/groups/356870067786565/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188784"><a target="_blank" rel="noopener" href="https://www.patreon.com/DVP"><span class="screen-reader-text">Donate on Patreon!</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188783"><a href="https://www.youtube.com/channel/UCUP1bVQ99ME30sd7ZJDR3ZQ"><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	</div>

</div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202234"></script>
	<div style="display:none">
			<div class="grofile-hash-map-5e0054c718d99889a0d8cb0555c91235">
		</div>
		<div class="grofile-hash-map-a5a8c3dd484319f179de5562f08d12d4">
		</div>
		<div class="grofile-hash-map-88413112a94cfea154a239db8eab60a4">
		</div>
		<div class="grofile-hash-map-5cbd6f69ea6dd26c3a92405674d84efc">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/disabilityvisibilityproject.com\/2022\/08\/21\/release-the-red-panda\/":486199};
	</script>
				<link rel='stylesheet' id='jetpack-carousel-swiper-css-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/74278d28994d0139cc531212a34f400e.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-carousel-css'  href='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/8f9aa93b7214d13224b16e57b584e3ba.css' type='text/css' media='all' />
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202234' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/40095ea05fb5f44ecae08c06843df3f1.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/d30538d0b1b223904b8a0dce1586d032.js' id='wphb-6-js'></script>
<script type='text/javascript' id='wphb-7-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};;;var jetpackSwiperLibraryPath = {"url":"https:\/\/disabilityvisibilityproject.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/disabilityvisibilityproject.com\/wp-admin\/admin-ajax.php","nonce":"c5f36c74d3","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/disabilityvisibilityproject.com\/wp-login.php?redirect_to=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2022%2F08%2F21%2Frelease-the-red-panda%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://disabilityvisibilityproject.com/wp-content/uploads/hummingbird-assets/3efa1843721e26941dc6b1e5f0745898.js' id='wphb-7-js'></script>
<script type='text/javascript' id='wphb-7-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202234#ver=202234' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&postid=486199&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=4f7afebde1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bfcd7085bb48bc70eeb2795835a2506223624a70#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2022%2F08%2F21%2Frelease-the-red-panda%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69382155&postid=486199&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&jetpack_comments_nonce=4f7afebde1&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.3-a.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=bfcd7085bb48bc70eeb2795835a2506223624a70#parent=https%3A%2F%2Fdisabilityvisibilityproject.com%2F2022%2F08%2F21%2Frelease-the-red-panda%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.7',blog:'69382155',post:'486199',tz:'-7',srv:'disabilityvisibilityproject.com',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '69382155', '486199' ]);
</script>

</body>
</html>
<!--
	generated 17 seconds ago
	generated in 0.329 seconds
	served from batcache in 0.003 seconds
	expires in 283 seconds
-->
